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Copyright
No part of this publication may be reproduced, stored in a retrieval system, or transmitted in any form or by any
means, electronic, mechanical, photocopying, recording, or otherwise, without the prior written permission of
Seiko Epson Corporation. No patent liability is assumed with respect to the use of the information contained
herein. Neither is any liability assumed for damages resulting from the use of the information herein. The
information contained herein is designed only for use with this Epson product. Epson is not responsible for any
use of this information as applied to other products.

Neither Seiko Epson Corporation nor its affiliates shall be liable to the purchaser of this product or third parties for
damages, losses, costs, or expenses incurred by the purchaser or third parties as a result of accident, misuse, or
abuse of this product or unauthorized modifications, repairs, or alterations to this product, or (excluding the U.S.)
failure to strictly comply with Seiko Epson Corporation's operating and maintenance instructions.

Seiko Epson Corporation and its affiliates shall not be liable for any damages or problems arising from the use of
any options or any consumable products other than those designated as Original Epson Products or Epson
Approved Products by Seiko Epson Corporation.

Seiko Epson Corporation shall not be held liable for any damage resulting from electromagnetic interference that
occurs from the use of any interface cables other than those designated as Epson Approved Products by Seiko
Epson Corporation.

© 2017 Seiko Epson Corporation

The contents of this manual and the specifications of this product are subject to change without notice.
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Trademarks
❏ EPSON® is a registered trademark, and EPSON EXCEED YOUR VISION or EXCEED YOUR VISION is a

trademark of Seiko Epson Corporation.

❏ PRINT Image Matching™ and the PRINT Image Matching logo are trademarks of Seiko Epson Corporation.
Copyright © 2001 Seiko Epson Corporation. All rights reserved.

❏ Epson Scan 2 software is based in part on the work of the Independent JPEG Group.

❏ libtiff
Copyright © 1988-1997 Sam Leffler
Copyright © 1991-1997 Silicon Graphics, Inc.
Permission to use, copy, modify, distribute, and sell this software and its documentation for any purpose is
hereby granted without fee, provided that (i) the above copyright notices and this permission notice appear in
all copies of the software and related documentation, and (ii) the names of Sam Leffler and Silicon Graphics
may not be used in any advertising or publicity relating to the software without the specific, prior written
permission of Sam Leffler and Silicon Graphics.
THE SOFTWARE IS PROVIDED "AS-IS" AND WITHOUT WARRANTY OF ANY KIND, EXPRESS,
IMPLIED OR OTHERWISE, INCLUDING WITHOUT LIMITATION, ANY WARRANTY OF
MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE.
IN NO EVENT SHALL SAM LEFFLER OR SILICON GRAPHICS BE LIABLE FOR ANY SPECIAL,
INCIDENTAL, INDIRECT OR CONSEQUENTIAL DAMAGES OF ANY KIND, OR ANY DAMAGES
WHATSOEVER RESULTING FROM LOSS OF USE, DATA OR PROFITS, WHETHER OR NOT ADVISED
OF THE POSSIBILITY OF DAMAGE, AND ON ANY THEORY OF LIABILITY, ARISING OUT OF OR IN
CONNECTION WITH THE USE OR PERFORMANCE OF THIS SOFTWARE.

❏ Microsoft®, Windows®, and Windows Vista® are registered trademarks of Microsoft Corporation.

❏ Apple, Macintosh, Mac OS, OS X, Bonjour, Safari, iPad, iPhone, iPod touch, and iTunes are trademarks of Apple
Inc., registered in the U.S. and other countries.

❏ Google Cloud Print, Chrome, Chrome OS, and Android are trademarks of Google Inc.

❏ QR Code is a registered trademark of DENSO WAVE INCORPORATED in Japan and other countries.

❏ Adobe and Adobe Reader are either registered trademarks or trademarks of Adobe Systems Incorporated in the
United States and/or other countries.

❏ Intel® is a registered trademark of Intel Corporation.

❏ General Notice: Other product names used herein are for identification purposes only and may be trademarks
of their respective owners. Epson disclaims any and all rights in those marks.
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About This Manual

Introduction to the Manuals
The following manuals are supplied with your Epson printer. As well as the manuals, see the help included in the
various Epson software applications.

❏ Start Here (paper manual)
Provides you with information on setting up the printer, installing the software, using the printer, solving
problems, and so on.

❏ User's Guide (digital manual)
This manual. Provides overall information and instructions on using the printer, on network settings when
using the printer on a network, and on solving problems.

You can obtain the latest versions of the above manuals with the following methods.

❏ Paper manual
Visit the Epson Europe support website at http://www.epson.eu/Support, or the Epson worldwide support
website at http://support.epson.net/.

❏ Digital manual
Start EPSON Software Updater on your computer. EPSON Software Updater checks for available updates of
Epson software applications and the digital manuals, and allows you to download the latest ones.

Related Information

& “EPSON Software Updater” on page 105

Using the Manual to Search for Information
The PDF manual allows you to search for information you are looking for by keyword, or jump directly to specific
sections using the bookmarks. You can also print only the pages you need. This section explains how to use a PDF
manual that has been opened in Adobe Reader X on your computer.

Searching by keyword

Click Edit > Advanced Search. Enter the keyword (text) for information you want to find in the search window,
and then click Search. Hits are displayed as a list. Click one of the displayed hits to jump to that page.

User's Guide

About This Manual

7

http://www.epson.eu/Support
http://support.epson.net/


Jumping directly from bookmarks

Click a title to jump to that page. Click + or > to view the lower level titles in that section. To return to the previous
page, perform the following operation on your keyboard.

❏ Windows: Hold down Alt, and then press ←.

❏ Mac OS: Hold down the command key, and then press ←.

Printing only the pages you need

You can extract and print only the pages you need. Click Print in the File menu, and then specify the pages you
want to print in Pages in Pages to Print.

❏ To specify a series of pages, enter a hyphen between the start page and the end page.
Example: 20-25

❏ To specify pages that are not in series, divide the pages with commas.
Example: 5, 10, 15

Marks and Symbols

!Caution:

Instructions that must be followed carefully to avoid bodily injury.

c
Important:

Instructions that must be observed to avoid damage to your equipment.

Note:
Provides complementary and reference information.

& Related Information
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Links to related sections.

Descriptions Used in this Manual
❏ Screenshots of the printer driver and the Epson Scan 2 (scanner driver) screens are from Windows 10 or macOS

High Sierra. The content displayed on the screens varies depending on the model and situation.

❏ Illustrations of the printer used in this manual are examples only. Although there may be slight differences
depending on the model, the method of operation is the same.

Operating System References

Windows

In this manual, terms such as "Windows 10", "Windows 8.1", "Windows 8", "Windows 7", "Windows Vista", and
"Windows XP" refer to the following operating systems. Additionally, "Windows" is used to refer to all versions.

❏ Microsoft® Windows® 10 operating system

❏ Microsoft® Windows® 8.1 operating system

❏ Microsoft® Windows® 8 operating system

❏ Microsoft® Windows® 7 operating system

❏ Microsoft® Windows Vista® operating system

❏ Microsoft® Windows® XP operating system

❏ Microsoft® Windows® XP Professional x64 Edition operating system

Mac OS

In this manual, "Mac OS" is used to refer to macOS High Sierra, macOS Sierra, OS X El Capitan, OS X Yosemite,
OS X Mavericks, OS X Mountain Lion, Mac OS X v10.7.x, and Mac OS X v10.6.8.
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Important Instructions

Safety Instructions
Read and follow these instructions to ensure safe use of this printer. Make sure you keep this manual for future
reference. Also, be sure to follow all warnings and instructions marked on the printer.

❏ Some of the symbols used on your printer are to ensure safety and proper use of the printer. Visit the following
Web site to learn the meaning of the symbols.
http://support.epson.net/symbols

❏ Use only the power cord supplied with the printer and do not use the cord with any other equipment. Use of
other cords with this printer or the use of the supplied power cord with other equipment may result in fire or
electric shock.

❏ Be sure your AC power cord meets the relevant local safety standard.

❏ Never disassemble, modify, or attempt to repair the power cord, plug, printer unit, scanner unit, or options by
yourself, except as specifically explained in the printer's manuals.

❏ Unplug the printer and refer servicing to qualified service personnel under the following conditions:
The power cord or plug is damaged; liquid has entered the printer; the printer has been dropped or the casing
damaged; the printer does not operate normally or exhibits a distinct change in performance. Do not adjust
controls that are not covered by the operating instructions.

❏ Place the printer near a wall outlet where the plug can be easily unplugged.

❏ Do not place or store the printer outdoors, near excessive dirt or dust, water, heat sources, or in locations
subject to shocks, vibrations, high temperature or humidity.

❏ Take care not to spill liquid on the printer and not to handle the printer with wet hands.

❏ Keep the printer at least 22 cm away from cardiac pacemakers. Radio waves from this printer may adversely
affect the operation of cardiac pacemakers.

❏ Be careful when you handle used ink cartridges, as there may be some ink around the ink supply port.

❏ If ink gets on your skin, wash the area thoroughly with soap and water.

❏ If ink gets into your eyes, flush them immediately with water. If discomfort or vision problems continue after
a thorough flushing, see a doctor immediately.

❏ If ink gets into your mouth, see a doctor right away.

❏ Do not disassemble the ink cartridge; otherwise ink may get into your eyes or on your skin.

❏ Do not shake ink cartridges too vigorously and do not drop them. Also, be careful not to squeeze them or tear
their labels. Doing so may cause ink leakage.

❏ Keep ink cartridges out of the reach of children.

Printer Advisories and Warnings
Read and follow these instructions to avoid damaging the printer or your property. Make sure you keep this
manual for future reference.
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Advisories and Warnings for Setting Up/Using the Printer
❏ Do not block or cover the vents and openings in the printer.

❏ Use only the type of power source indicated on the printer's label.

❏ Avoid using outlets on the same circuit as photocopiers or air control systems that regularly switch on and off.

❏ Avoid electrical outlets controlled by wall switches or automatic timers.

❏ Keep the entire computer system away from potential sources of electromagnetic interference, such as
loudspeakers or the base units of cordless telephones.

❏ The power-supply cords should be placed to avoid abrasions, cuts, fraying, crimping, and kinking. Do not place
objects on top of the power-supply cords and do not allow the power-supply cords to be stepped on or run over.
Be particularly careful to keep all the power-supply cords straight at the ends and the points where they enter
and leave the transformer.

❏ If you use an extension cord with the printer, make sure that the total ampere rating of the devices plugged into
the extension cord does not exceed the cord's ampere rating. Also, make sure that the total ampere rating of all
devices plugged into the wall outlet does not exceed the wall outlet's ampere rating.

❏ If you plan to use the printer in Germany, the building installation must be protected by a 10 or 16 amp circuit
breaker to provide adequate short-circuit protection and over-current protection for the printer.

❏ When connecting the printer to a computer or other device with a cable, ensure the correct orientation of the
connectors. Each connector has only one correct orientation. Inserting a connector in the wrong orientation
may damage both devices connected by the cable.

❏ Place the printer on a flat, stable surface that extends beyond the base of the printer in all directions. The printer
will not operate properly if it is tilted at an angle.

❏ When storing or transporting the printer, avoid tilting it, placing it vertically, or turning it upside down;
otherwise ink may leak.

❏ Allow space above the printer so that you can fully raise the document cover.

❏ Leave enough space in front of the printer for the paper to be fully ejected.

❏ Avoid places subject to rapid changes in temperature and humidity. Also, keep the printer away from direct
sunlight, strong light, or heat sources.

❏ Do not insert objects through the slots in the printer.

❏ Do not put your hand inside the printer during printing.

❏ Do not touch the white flat cable inside the printer.

❏ Do not use aerosol products that contain flammable gases inside or around the printer. Doing so may cause fire.

❏ Do not move the print head by hand; otherwise, you may damage the printer.

❏ Be careful not to trap your fingers when closing the scanner unit.

❏ Do not press too hard on the scanner glass when placing the originals.

❏ Always turn the printer off using the P button. Do not unplug the printer or turn off the power at the outlet
until the P light stops flashing.

❏ Before transporting the printer, make sure that the print head is in the home (far right) position and the ink
cartridges are in place.

❏ If you are not going to use the printer for a long period, be sure to unplug the power cord from the electrical
outlet.
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Advisories and Warnings for Using the Printer with a Wireless
Connection
❏ Radio waves from this printer may negatively affect the operation of medical electronic equipment, causing

them to malfunction. When using this printer inside medical facilities or near medical equipment, follow
directions from the authorized personnel representing the medical facilities, and follow all posted warnings and
directions on the medical equipment.

❏ Radio waves from this printer may negatively affect the operation of automatically controlled devices such as
automatic doors or fire alarms, and could lead to accidents due to malfunction. When using this printer near
automatically controlled devices, follow all posted warnings and directions on these devices.

Protecting Your Personal Information
If you give the printer to someone else or dispose of it, erase the network settings stored in the printer's memory by

turning on the printer with the  button while holding down the  button on the control panel.

User's Guide

Important Instructions

12



Printer Basics

Part Names and Functions

A Edge guide Feeds the paper straight into the printer. Slide to the
edges of the paper.

B Rear paper feed Loads paper.

C Paper support Supports loaded paper.

D Feeder guard Prevents foreign substance from entering the printer.
Usually keep this guard closed.

E Output tray Holds the ejected paper.

F Control panel Operates the printer.

A Scanner unit support Supports the scanner unit.
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B Ink cartridge holder Install the ink cartridges. Ink is ejected from the print
head nozzles underneath.

A B

C

A Document cover Blocks external light while scanning.

B Scanner glass Place the originals.

C Scanner unit Scans placed originals. Open when replacing ink
cartridges or removing jammed paper inside the
printer.

A B

A AC inlet Connects the power cord.

B USB port Connects a USB cable to connect with a computer.
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Control Panel

A B G

H I

E FC D

A The left and right lights indicate the network status.

❏  (Green light - left): Turns on while the printer is connected to a wireless (Wi-Fi) network,
or flashes while communicating.

❏  (Orange light - right): Turns on while the printer is connected to a wireless (Wi-Fi)
network in Wi-Fi Direct (Simple AP) mode, or flashes while communicating.

The lights flash alternately or simultaneously while initializing or making network settings.

B Turns the printer on or off.

Do not turn off while the power light is flashing (while the printer is operating or processing
data).

Unplug the power cord when the power light is off.

C When a network error occurs, pressing this button cancels the error. Hold this button down for
more than three seconds to perform Wi-Fi auto setup using the WPS push button.

D Prints a network connection report allowing you to determine the causes of any problems you
may have using the printer on a network. If you need more detailed network settings and
connection status, hold this button down for at least 10 seconds to print a network status
sheet.

E Starts monochrome copying on A4 size plain paper. To increase the number of copies (by up to
20 copies), press this button within one second intervals.

F Starts color copying on A4 size plain paper. To increase the number of copies (by up to 20
copies), press this button within one second intervals.

G Stops the current operation.

Hold this button down for three seconds until the P button flashes to run print head cleaning.

When the B light turns on, press this button to replace the ink cartridges. When the B light
flashes or turns off, hold this button down for six seconds until the ink cartridge holder starts
moving to replace the cartridge.

H Turns on or flashes when paper is out or a paper jam occurs.

I Turns on when an ink cartridge error occurs, such as the ink cartridge needs to be replaced.
Flashes when the ink is low.

Additional functions are available with different combinations of buttons.
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 + Press  and  buttons simultaneously to run software on a USB-connected computer
and scan as a PDF file.

 + While holding down the  button, press the  button until the  light and the  light
flash alternately to start PIN Code Setup (WPS).

 + While holding down the  button, press the  button until the  light and the 
light flash alternately to start Wi-Fi Direct (Simple AP) setup.

 + Turn the printer on while holding down the  button to restore the default network settings.
When the network settings are restored, the printer turns on and the network status lights flash
orange and green.

 + Turn the printer on while holding down the y button to print the nozzle check pattern.

Related Information

& “Checking the Error Indicators on the Printer” on page 108
& “Making Wi-Fi Settings by PIN Code Setup (WPS)” on page 21
& “Restoring the Network Settings from the Control Panel” on page 31
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Network Settings

Network Connection Types
You can use the following connection methods.

Wi-Fi Connection
Connect the printer and the computer or smart device to the access point. This is the typical connection method
for home or office networks where computers are connected by Wi-Fi through the access point.

Related Information

& “Connecting to a Computer” on page 18
& “Connecting to a Smart Device” on page 19
& “Making Wi-Fi Settings from the Printer” on page 19

Wi-Fi Direct (Simple AP) Connection
Use this connection method when you are not using Wi-Fi at home or at the office, or when you want to connect
the printer and the computer or smart device directly. In this mode, the printer acts as an access point and you can
connect up to four devices to the printer without having to use a standard access point. However, devices directly
connected to the printer cannot communicate with each other through the printer.
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Note:
Wi-Fi Direct (Simple AP) connection is a connection method designed to replace Ad Hoc mode.

The printer can be connected by Wi-Fi and Wi-Fi Direct (Simple AP) connection simultaneously. However, if you
start a network connection in Wi-Fi Direct (Simple AP) connection when the printer is connected by Wi-Fi, the
Wi-Fi is temporarily disconnected.

Related Information

& “Making Wi-Fi Direct (Simple AP) Connection Settings” on page 21

Connecting to a Computer
We recommend using the installer to connect the printer to a computer. You can run the installer using one of the
following methods.

❏ Setting up from the website
Access the following website, and then enter the product name. Go to Setup, and then start setting up.
http://epson.sn

❏ Setting up using the software disc (only for the models that come with a software disc and users with computers
with disc drives.)
Insert the software disc into the computer, and then follow the on-screen instructions.

Selecting the Connection Methods

Follow the on-screen instructions until the following screen is displayed, and then select the connection method of
the printer to the computer.
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Select the connection type and then click Next.

Follow the on-screen instructions.

Connecting to a Smart Device
You can use the printer from a smart device when you connect the printer to the same Wi-Fi network (SSID) as the
smart device. To use the printer from a smart device, set up from the following website. Access to the website from
the smart device that you want to connect to the printer.

http://epson.sn > Setup

Note:
If you want to connect a computer and a smart device to the printer at the same time, we recommend connecting the
computer first.

Making Wi-Fi Settings from the Printer
You can make network settings from the printer's control panel in several ways. Choose the connection method
that matches the environment and conditions that you are using.

If the access point supports WPS, you can make settings by using push button setup.

After connecting the printer to the network, connect to the printer from the device that you want to use (computer,
smart device, tablet, and so on.)

Make advanced network settings to use a static IP address.

Related Information

& “Making Wi-Fi Settings by Push Button Setup” on page 20
& “Making Wi-Fi Settings by PIN Code Setup (WPS)” on page 21
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& “Making Wi-Fi Direct (Simple AP) Connection Settings” on page 21

Making Wi-Fi Settings by Push Button Setup
You can automatically set up a Wi-Fi network by pressing a button on the access point. If the following conditions
are met, you can set up by using this method.

❏ The access point is compatible with WPS (Wi-Fi Protected Setup).

❏ The current Wi-Fi connection was established by pressing a button on the access point.

Note:
If you cannot find the button or you are setting up using the software, see the documentation provided with the access point.

1. Hold down the [WPS] button on the access point until the security light flashes.

If you do not know where the [WPS] button is, or there are no buttons on the access point, see the
documentation provided with your access point for details.

2. Press the  button on the printer until the  light and the  light flash alternately (approximately 3
seconds).

The connection setting will start. When a connection is established, the  light turns on.

Note:

The printer is in a connection error status when the  light and the  light flash simultaneously. After clearing the
printer error by pressing the  button on the printer, reboot the access point, place it close to the printer and try
again. If it still does not work, print a network connection report and check the solution.

Related Information

& “Checking the Network Connection Status” on page 23
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& “When You Cannot Make Network Settings” on page 119

Making Wi-Fi Settings by PIN Code Setup (WPS)
You can connect to an access point by using a PIN code that is printed on the network status sheet. You can use
this method to set up if an access point is capable of WPS (Wi-Fi Protected Setup). Use a computer to enter a PIN
code into the access point.

1. Load papers.

2. Hold down the  button on the printer for at least 10 seconds.

The network status sheet is printed.

Note:

If you release the  button within 10 seconds, a network connection report is printed. Note that PIN code information
is not printed on this report.

3. While holding down the  button, press the  button until the  light and the  light flash alternately.

4. Use your computer to enter the PIN code (an eight digit number) printed on [WPS-PIN Code] column of the
network status sheet into the access point within two minutes.

When a connection is established, the  light turns on.

Note:
❏ See the documentation provided with your access point for details on entering a PIN code.

❏ The printer is in a connection error status when the  light and the  light flash simultaneously. After clearing
the printer error by pressing the  button on the printer, reboot the access point, place it close to the printer and
try again. If it still does not work, print a network connection report and check the solution.

Related Information

& “Printing a Network Status Sheet” on page 29
& “Checking the Network Connection Status” on page 23
& “When You Cannot Make Network Settings” on page 119

Making Wi-Fi Direct (Simple AP) Connection Settings
This method allows you to connect the printer directly to devices without an access point. The printer acts as an
access point.
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c
Important:

When you connect from a computer or smart device to the printer using the Wi-Fi Direct (Simple AP) connection,
the printer is connected to the same Wi-Fi network (SSID) as the computer or smart device and the communication
is established between them. Since the computer or smart device is automatically connected to the other connectable
Wi-Fi network if the printer is turned off, it is not connected to the previous Wi-Fi network again if the printer is
turned on. Connect to the printer's SSID for Wi-Fi Direct (Simple AP) connection from the computer or smart
device again. If you do not want to connect every time you turn the printer on or off, we recommend using Wi-Fi
network by connecting the printer to an access point.

1. While holding down the  button, press the  button until the  light and the  light flash
alternately.

Wait until the process ends.

When a connection is established, the  light turns on.

2. Load papers.

3. Hold down the  button on the printer for at least 10 seconds.

The network status sheet is printed. You can check the SSID and Password for Wi-Fi Direct (Simple AP) on
this sheet.

Note:

If you release the  button within 10 seconds, a network connection report is printed. Note that the SSID and
Password for Wi-Fi Direct (Simple AP) are not printed on this report.

4. On the computer's network connection screen or the smart device's Wi-Fi screen, select the same SSID shown
on the network status sheet to connect.

5. Enter the password printed on the network status sheet into the computer or smart device.

You can confirm the status of Wi-Fi Direct on the network status sheet.
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Note:
When you connect from a smart device using Wi-Fi Direct connection (for Android)

When you are using an Android device and connect to the printer using Wi-Fi Direct, the  light and  light flash
simultaneously on the printer.

Press the button to allow the connection request.

Press the  button if you want to reject the connection request.

See Tips on the following website for more details.

http://epson.sn > Support

Related Information

& “Printing a Network Status Sheet” on page 29
& “Checking the Network Status Using Network Light” on page 23
& “When You Cannot Connect Using Wi-Fi Direct (Simple AP) Connection” on page 121

Checking the Network Connection Status

Checking the Network Status Using Network Light
You can check the network connection status using the network light on the printer’s control panel.

Related Information

& “Control Panel” on page 15

Printing a Network Connection Report
You can print a network connection report to check the status between the printer and the access point.

1. Load papers.

2. Press the  button.

The network connection report is printed.

Related Information

& “Messages and Solutions on the Network Connection Report” on page 24
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Messages and Solutions on the Network Connection Report

Check the messages and error codes on the network connection report, and then follow the solutions.

a. Error code

b. Messages on the Network Environment

Related Information

& “E-1” on page 25
& “E-2, E-3, E-7” on page 25
& “E-5” on page 26
& “E-6” on page 26
& “E-8” on page 27
& “E-9” on page 27
& “E-10” on page 27
& “E-11” on page 28
& “E-12” on page 28
& “E-13” on page 29
& “Message on the Network Environment” on page 29
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E-1

Message:

Confirm that the network cable is connected and network devices such as hub, router, or access point are turned
on.

Solutions:

❏ Make sure the Ethernet cable is securely connected to your printer and to your hub or other network device.

❏ Make sure your hub or other network device is turned on.

❏ If you want to connect the printer by Wi-Fi, make Wi-Fi settings for the printer again because it is disabled.

E-2, E-3, E-7

Message:

No wireless network names (SSID) found. Confirm that the router/access point is turned on and the wireless
network (SSID) is set up correctly. Contact your network administrator for assistance.

No wireless network names (SSID) found. Confirm that the wireless network name (SSID) of the PC you wish to
connect is set up correctly. Contact your network administrator for assistance.

Entered security key/password does not match the one set for your router/access point. Confirm security key/
password. Contact your network administrator for assistance.

Solutions:

❏ Make sure your access point is turned on.

❏ Confirm that your computer or device is connected correctly to the access point.

❏ Turn off the access point. Wait for about 10 seconds, and then turn it on.

❏ Place the printer closer to your access point and remove any obstacles between them.

❏ If you have entered the SSID manually, check if it is correct. Check the SSID from the Network Status part on
the network connection report.

❏ If an access point has multiple SSIDs, select the SSID that is displayed. When the SSID is using a non-compliant
frequency, the printer does not display them.

❏ If you are using push button setup to establish a network connection, make sure your access point supports
WPS. You cannot use push button setup if your access point does not support WPS.

❏ Makes sure your SSID uses only ASCII characters (alphanumeric characters and symbols). The printer cannot
display an SSID that contains non-ASCII characters.

❏ Makes sure you know your SSID and password before connecting to the access point. If you are using an access
point with its default settings, the SSID and password are located on a label on the access point. If you do not
know your SSID and password, contact the person who set up the access point, or see the documentation
provided with the access point.

❏ If you are connecting to an SSID generated from a tethering smart device, check for the SSID and password in
the documentation provided with the smart device.
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❏ If your Wi-Fi connection suddenly disconnects, check for the conditions below. If any of these conditions are
applicable, reset your network settings by downloading and running the software from the following website.
http://epson.sn > Setup

❏ Another smart device was added to the network using push button setup.

❏ The Wi-Fi network was set up using any method other than push button setup.

E-5

Message:

Security mode (e.g. WEP, WPA) does not match the current setting of the printer. Confirm security mode. Contact
your network administrator for assistance.

Solutions:

Make sure the access point's security type is set to one of the following. If it is not, change the security type on the
access point, and then reset the printer's network settings.

❏ WEP-64 bit (40 bit)

❏ WEP-128 bit (104 bit)

❏ WPA PSK (TKIP/AES)*

❏ WPA2 PSK (TKIP/AES)*

❏ WPA (TKIP/AES)

❏ WPA2 (TKIP/AES)

* WPA PSK is also known as WPA Personal. WPA2 PSK is also known as WPA2 Personal.

E-6

Message:

MAC address of your printer may be filtered. Check whether your router/access point has restrictions such as
MAC address filtering. See the documentation of the router/access point or contact your network administrator for
assistance.

Solutions:

❏ Check if MAC address filtering is disabled. If it is enabled, register the printer's MAC address so that it is not
filtered. See the documentation provided with the access point for details. You can check the printer's MAC
address from the Network Status part on the network connection report.

❏ If your access point is using shared authentication with WEP security, make sure the authentication key and
index are correct.

❏ If the number of connectable devices on the access point is less than the number of network devices that you
want to connect, make settings on the access point to increase the number of connectable devices. See the
documentation provided with the access point to make settings.
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E-8

Message:

Incorrect IP address is assigned to the printer. Confirm IP address setup of the network device (hub, router, or
access point). Contact your network administrator for assistance.

Solutions:

❏ Enable DHCP on the access point if the printer’s Obtain IP Address setting is set to Auto.

❏ If the printer’s Obtain IP Address setting is set to Manual, the IP address you manually set is invalid due to out
of range (for example: 0.0.0.0). Set a valid IP address from the printer’s control panel or by using Web Config.

E-9

Message:

Confirm the connection and network setup of the PC or other device. Connection using the EpsonNet Setup is
available. Contact your network administrator for assistance.

Solutions:

Check the following.

❏ Devices are turned on.

❏ You can access the Internet and other computers or network devices on the same network from the devices you
want to connect to the printer.

If still does not connect your printer and network devices after confirming the above, turn off the access point.
Wait for about 10 seconds, and then turn it on. Then reset your network settings by downloading and running the
installer from the following website.

http://epson.sn > Setup

E-10

Message:

Confirm IP address, subnet mask, and default gateway setup. Connection using the EpsonNet Setup is available.
Contact your network administrator for assistance.

Solutions:

Check the following.

❏ Other devices on the network are turned on.

❏ Network addresses (IP address, subnet mask, and default gateway) are correct if you have set the printer's
Obtain IP Address to Manual.

Reset the network address if they are incorrect. You can check the IP address, subnet mask, and default gateway
from the Network Status part on the network connection report.

If DHCP is enabled, change the printer’s Obtain IP Address setting to Auto. If you want to set the IP address
manually, check the printer's IP address from the Network Status part on the network connection report, and then
select Manual on the network settings screen. Set the subnet mask to [255.255.255.0].

User's Guide

Network Settings

27

http://epson.sn/?q=2


If still does not connect your printer and network devices, turn off the access point. Wait for about 10 seconds, and
then turn it on.

E-11

Message:

Setup is incomplete. Confirm default gateway setup. Connection using the EpsonNet Setup is available. Contact
your network administrator for assistance.

Solutions:

Check the following.

❏ The default gateway address is correct if you set the printer's TCP/IP Setup setting to Manual.

❏ The device that is set as the default gateway is turned on.

Set the correct default gateway address. You can check the default gateway address from the Network Status part
on the network connection report.

E-12

Message:

Confirm the following -Entered security key/password is correct -Index of the security key/password is set to the
first number -IP address, subnet mask, or default gateway setup is correct Contact your network administrator for
assistance.

Solutions:

Check the following.

❏ Other devices on the network are turned on.

❏ The network addresses (IP address, subnet mask, and default gateway) are correct if you are entering them
manually.

❏ The network addresses for other devices (subnet mask and default gateway) are the same.

❏ The IP address does not conflict with other devices.

If still does not connect your printer and network devices after confirming the above, try the following.

❏ Turn off the access point. Wait for about 10 seconds, and then turn it on.

❏ Make network settings again using the installer. You can run it from the following website.
http://epson.sn > Setup

❏ You can register several passwords on an access point that uses WEP security type. If several passwords are
registered, check if the first registered password is set on the printer.
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E-13

Message:

Confirm the following -Entered security key/password is correct -Index of the security key/password is set to the
first number -Connection and network setup of the PC or other device is correct Contact your network
administrator for assistance.

Solutions:

Check the following.

❏ Network devices such as an access point, hub, and router are turned on.

❏ The TCP/IP Setup for network devices has not been set up manually. (If the printer's TCP/IP Setup is set
automatically while the TCP/IP Setup for other network devices is performed manually, the printer's network
may differ from the network for other devices.)

If it still does not work after checking the above, try the following.

❏ Turn off the access point. Wait for about 10 seconds, and then turn it on.

❏ Make network settings on the computer that is on the same network as the printer using the installer. You can
run it from the following website.
http://epson.sn > Setup

❏ You can register several passwords on an access point that uses the WEP security type. If several passwords are
registered, check if the first registered password is set on the printer.

Message on the Network Environment

Message Solution

*Multiple network names (SSID) that
match your entered network name (SSID)
have been detected. Confirm network
name (SSID).

The same SSID may be set on several access points. Check the settings on the
access points, and change the SSID.

The Wi-Fi environment needs to be
improved. Turn the wireless router off and
then turn it on. If the connection does not
improve, see the documentation for the
wireless router.

After moving the printer closer to the access point and removing any
obstacles between them, turn off the access point. Wait for about 10 seconds,
and then turn it on. If it still does not connect, see the documentation
supplied with the access point.

*No more devices can be connected.
Disconnect one of the connected devices if
you want to add another one.

Computer and smart devices that can be connected simultaneously are
connected in full in the Wi-Fi Direct (Simple AP) connection. To add another
computer or smart device, disconnect one of the connected devices first. You
can confirm the number of wireless devices which can be connected
simultaneously and the number of connected devices by checking the
network status sheet or the printer's control panel.

Printing a Network Status Sheet
You can check the detailed network information by printing it.

1. Load papers.
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2. Hold down the  button on the printer's control panel for at least 10 seconds.

The network status sheet is printed.

Note:

If you release the  button within 10 seconds, a network connection report is printed.

Replacing or Adding New Access Points
If the SSID changes due to the replacement of an access point, or an access point is added and a new network
environment is established, re-set the Wi-Fi settings.

Related Information

& “Changing the Connection Method to a Computer” on page 30

Changing the Connection Method to a Computer
Using the installer and re-set up in a different connection method.

❏ Setting up from the website
Access the following website, and then enter the product name. Go to Setup, and then start setting up.
http://epson.sn

❏ Setting up using the software disc (only for the models that come with a software disc and users with computers
with disc drives.)
Insert the software disc into the computer, and then follow the on-screen instructions.

Selecting Change the Connection Methods

Follow the on-screen instructions until the following screen is displayed.

User's Guide

Network Settings

30

http://epson.sn/?q=2


Select Change or re-set the connection method on the Select Software Installation screen, and then click Next.

Restoring the Network Settings from the Control
Panel
You can restore all network settings to their defaults.

1. Turn the printer off.

2. While holding down the  button, press the  button until the  light and the  light flash alternately.

Restoration is complete when the  light and the  light are off.
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Loading Paper

Paper Handling Precautions
❏ Read the instruction sheets supplied with the paper.

❏ Fan and align the edges of the paper before loading. Do not fan or curl photo paper. Doing so may damage the
printable side.

❏ If the paper is curled, flatten it or curl it slightly in the opposite direction before loading. Printing on curled
paper may cause paper jams and smears on the printout.

❏ Do not use paper that is wavy, torn, cut, folded, damp, too thick, too thin, or paper that has stickers stuck to it.
Using these types of paper causes paper jams and smears on the printout.

❏ Fan and align the edges of the envelopes before loading. When the stacked envelopes are puffed up with air,
press them down to flatten them before loading.

❏ Do not use envelopes that are curled or folded. Using these envelopes causes paper jams and smears on the
printout.

❏ Do not use envelopes with adhesive surfaces on the flaps or window envelopes.

❏ Avoid using envelopes that are too thin, as they may curl during printing.

Related Information

& “Printer Specifications” on page 137
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Available Paper and Capacities
Epson recommends using genuine Epson paper to ensure high-quality printouts. The only paper size and paper
type available for printing from the control panel are A4 size and plain paper.

Genuine Epson Paper

Media Name Size Loading
Capacity
(Sheets)

Manual 2-
Sided Printing

Borderless
Printing

Epson Bright White Ink Jet
Paper

A4 40* ✓ –

Epson Ultra Glossy Photo
Paper

A4, 13×18 cm (5×7 in.),
10×15 cm (4×6 in.)

10 – ✓

Epson Premium Glossy
Photo Paper

A4, 13×18 cm (5×7 in.), 16:9
wide size (102 x 181 mm),
10×15 cm (4×6 in.)

10 – ✓

Epson Premium Semigloss
Photo Paper

A4, 10×15 cm (4×6 in.) 10 – ✓

Epson Photo Paper Glossy A4, 13×18 cm (5×7 in.),
10×15 cm (4×6 in.)

10 – ✓

Epson Matte Paper-
Heavyweight

A4 20 – ✓

Epson Photo Quality Ink Jet
Paper

A4 40 – –

* For manual 2-sided printing, you can load up to 15 sheets for paper with one side already printed.

Note:
The availability of paper varies by location. For the latest information on paper available in your area, contact Epson
support.

Commercially Available Paper

Media Name Size Loading
Capacity
(Number of
sheets)

Manual 2-
Sided Printing

Borderless
Printing

Plain paper*1 Letter, A4, B5, A5, A6 Up to the line
indicated by the
triangle symbol
on the edge
guide.*2

✓ –

Legal 1

User Defined

Envelope Envelope #10, Envelope DL,
Envelope C6

5 – –
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*1 The loading capacity for pre-punched paper is one sheet.

*2 For manual 2-sided printing, you can load up to 15 sheets for paper with one side already printed.

Related Information

& “Technical Support Web Site” on page 144

List of Paper Types
To obtain optimum printing results, select the paper type that suits the paper.

Media Name Media Type*2

Epson Bright White Ink Jet Paper*1 Plain paper

Epson Ultra Glossy Photo Paper*1 Epson Ultra Glossy

Epson Premium Glossy Photo Paper*1 Epson Premium Glossy

Epson Premium Semigloss Photo Paper*1 Epson Premium Semigloss

Epson Photo Paper Glossy*1 Photo Paper Glossy

Epson Matte Paper-Heavyweight*1 Epson Matte

Epson Photo Quality Ink Jet Paper*1 Epson Matte

Plain paper*1 Plain paper

Envelope Envelope

*1  These paper types are compatible with Exif Print and PRINT Image Matching when printed by the printer driver. For more
information, see the documentation that came with the Exif Print or PRINT Image Matching compatible digital camera.

*2  For smart devices, these media types can be selected when printing using Epson iPrint.

Loading Paper in the Rear Paper Feed
1. Open the feeder guard, extend the paper support, and then tilt it backwards.
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2. Slide the edge guide to the left.

3. Load paper vertically along the right side of the rear paper feed with the printable side facing up.

c
Important:

Do not load more than the maximum number of sheets specified for the paper. For plain paper, do not load
above the line indicated by the triangle symbol on the edge guide.

❏ Envelopes
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❏ Pre-punched paper

Note:
❏ Load a single sheet of paper without binding holes at the top or the bottom.

❏ Adjust the print position of your file to avoid printing over the holes.

4. Slide the edge guide to the edge of the paper, and then close the feeder guard.

5. Slide out the output tray.

Note:
Return the remaining paper to its package. If you leave it in the printer, the paper may curl or the print quality may
decline.

Related Information

& “Paper Handling Precautions” on page 32
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& “Available Paper and Capacities” on page 33

User's Guide

Loading Paper

37



Placing Originals on the Scanner Glass

c
Important:

When placing bulky originals such as books, prevent exterior light from shining directly onto the scanner glass.

1. Open the document cover.

2. Remove any dust or stains on the scanner glass.

3. Place the original face-down and slide it to the corner mark.

Note:
A range of 1.5 mm from the bottom edge and right edge of the scanner glass is not scanned.

4. Close the cover gently.

c
Important:

Do not apply too much force to the scanner glass or the document cover. Otherwise, they may be damaged.

5. Remove the originals after scanning.

Note:
If you leave the originals on the scanner glass for a long time, they may stick to the surface of the glass.
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Placing Multiple Photos for Scanning at the Same
Time
You can scan multiple photos at the same time and save each image, using Photo Mode in Epson Scan 2. Place the
photos 4.5 mm away from the horizontal and vertical edges of the scanner glass, and place them at least 20 mm
apart from each other. The photos should be larger than 15×15 mm.

Note:
Enable the Thumbnail check box at the top of the preview window.
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Printing

Printing from a Computer

Printing Basics - Windows
Note:
❏ See the online help for explanations of the setting items. Right-click an item, and then click Help.

❏ Operations differ depending on the application. See the application's help for details.

1. Load paper in the printer.

2. Open the file you want to print.

3. Select Print or Print Setup from the File menu.

4. Select your printer.

5. Select Preferences or Properties to access the printer driver window.

6. Make the following settings.

❏ Document Size: Select the paper size you loaded in the printer.
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❏ Borderless: Select to print with no margins around the image.
In borderless printing, the print data is enlarged slightly more than the paper size so that no margins are
printed around the edges of the paper. Click Settings to select the amount of enlargement.

❏ Orientation: Select the orientation you set in the application.

❏ Paper Type: Select the type of paper you loaded.

❏ Quality: Select the print quality.
Selecting High provides higher quality printing, but the printing speed may be slower.

❏ Color: Select Grayscale when you want to print in black or shades of gray.

Note:
When printing on envelopes, select Landscape as the Orientation setting.

7. Click OK to close the printer driver window.

8. Click Print.

Related Information

& “Available Paper and Capacities” on page 33
& “Loading Paper in the Rear Paper Feed” on page 34
& “Guide to Windows Printer Driver” on page 97
& “List of Paper Types” on page 34

Printing Basics - Mac OS
Note:
Explanations in the section use TextEdit as an example. Operations and screens differ depending on the application. See the
application's help for details.

1. Load paper in the printer.

2. Open the file you want to print.
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3. Select Print from the File menu or another command to access the print dialog.

If necessary, click Show Details or d to expand the print window.

4. Make the following settings.

❏ Printer: Select your printer.

❏ Presets: Select when you want to use the registered settings.

❏ Paper Size: Select the paper size you loaded in the printer.
When printing with no margins, select a "borderless" paper size.

❏ Orientation: Select the orientation you set in the application.

Note:
❏ If the above setting menus are not displayed, close the print window, select Page Setup from the File menu, and then

make settings.

❏ When printing on envelopes, select landscape orientation.
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5. Select Print Settings from the pop-up menu.

Note:
On OS X Mountain Lion or later, if the Print Settings menu is not displayed, the Epson printer driver has not been
installed correctly.

Select System Preferences from the  menu > Printers & Scanners (or Print & Scan, Print & Fax), remove the
printer, and then add the printer again. See the following to add a printer.

http://epson.sn

6. Make the following settings.

❏ Media Type: Select the type of paper you loaded.

❏ Print Quality: Select the print quality.
Selecting Fine provides higher quality printing, but the printing speed may be slower.

❏ Expansion: Available when selecting a borderless paper size.
In borderless printing, the print data is enlarged slightly more than the paper size so that no margins are
printed around the edges of the paper. Select the amount of enlargement.

❏ Grayscale: Select to print in black or shades of gray.

7. Click Print.

Related Information

& “Available Paper and Capacities” on page 33
& “Loading Paper in the Rear Paper Feed” on page 34
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& “Guide to Mac OS Printer Driver” on page 100
& “List of Paper Types” on page 34

Printing on 2-Sides (for Windows only)
The printer driver prints automatically separating even pages and odd pages. When the printer has finished
printing the odd pages, flip the paper over following the instructions to print the even pages. You can also print a
booklet that can be created by folding the printout.

Note:
❏ This feature is not available for borderless printing.

❏ If you do not use paper that is suitable for 2-sided printing, the print quality may decline and paper jams may occur.

❏ Depending on the paper and the data, ink may bleed through to the other side of the paper.

❏ If EPSON Status Monitor 3 is disabled, access the printer driver, click Extended Settings on the Maintenance tab, and
then select Enable EPSON Status Monitor 3.

❏ 2-sided printing may not be available when the printer is accessed over a network or is used as a shared printer.

1. Load paper in the printer.

2. Open the file you want to print.

3. Access the printer driver window.

4. Select Manual (Long-edge binding) or Manual (Short-edge binding) from 2-Sided Printing on the Main
tab.

5. Click Settings, make the appropriate settings, and then click OK.

Note:
To print as a booklet, select Booklet.

6. Set the other items on the Main and More Options tabs as necessary, and then click OK.

7. Click Print.

When the first side has finished printing, a pop-up window is displayed on the computer. Follow the on-screen
instructions.
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Related Information

& “Available Paper and Capacities” on page 33
& “Loading Paper in the Rear Paper Feed” on page 34
& “Printing Basics - Windows” on page 40

Printing Several Pages on One Sheet
You can print two or four pages of data on a single sheet of paper.

Printing Several Pages on One Sheet - Windows

Note:
This feature is not available for borderless printing.

1. Load paper in the printer.

2. Open the file you want to print.

3. Access the printer driver window.

4. Select 2-Up or 4-Up as the Multi-Page setting on the Main tab.

5. Click Page Order, make the appropriate settings, and then click OK to close the window.

6. Set the other items on the Main and More Options tabs as necessary, and then click OK.

7. Click Print.

Related Information

& “Loading Paper in the Rear Paper Feed” on page 34
& “Printing Basics - Windows” on page 40
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Printing Several Pages on One Sheet - Mac OS

1. Load paper in the printer.

2. Open the file you want to print.

3. Access the print dialog.

4. Select Layout from the pop-up menu.

5. Set the number of pages in Pages per Sheet, the Layout Direction (page order), and Border.

6. Set the other items as necessary.

7. Click Print.

Related Information

& “Loading Paper in the Rear Paper Feed” on page 34
& “Printing Basics - Mac OS” on page 41

Printing to Fit the Paper Size
You can print to fit the paper size you loaded in the printer.

Printing to Fit the Paper Size - Windows

Note:
This feature is not available for borderless printing.

1. Load paper in the printer.

2. Open the file you want to print.

3. Access the printer driver window.

4. Make the following settings on the More Options tab.

❏ Document Size: Select the paper size you set in the application.
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❏ Output Paper: Select the paper size you loaded in the printer.
Fit to Page is selected automatically.

Note:
If you want to print a reduced image at the center of the page, select Center.

5. Set the other items on the Main and More Options tabs as necessary, and then click OK.

6. Click Print.

Related Information

& “Loading Paper in the Rear Paper Feed” on page 34
& “Printing Basics - Windows” on page 40

Printing to Fit the Paper Size - Mac OS

1. Load paper in the printer.

2. Open the file you want to print.

3. Access the print dialog.

4. Select the size of the paper you set in the application as the Paper Size setting.

5. Select Paper Handling from the pop-up menu.

6. Select Scale to fit paper size.

7. Select the paper size you loaded in the printer as the Destination Paper Size setting.

8. Set the other items as necessary.

9. Click Print.

Related Information

& “Loading Paper in the Rear Paper Feed” on page 34
& “Printing Basics - Mac OS” on page 41
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Printing Multiple Files Together (for Windows Only)
Job Arranger Lite allows you to combine several files created by different applications and print them as a single
print job. You can specify the print settings for combined files, such as layout, print order, and orientation.

1. Load paper in the printer.

2. Open the file you want to print.

3. Access the printer driver window.

4. Select Job Arranger Lite on the Main tab.

5. Click OK to close the printer driver window.

6. Click Print.

The Job Arranger Lite window is displayed and the print job is added to the Print Project.

7. With the Job Arranger Lite window opened, open the file that you want to combine with the current file, and
then repeat steps 3 to 6.

Note:
❏ If you close the Job Arranger Lite window, the unsaved Print Project is deleted. To print later, select Save from the

File menu.

❏ To open a Print Project saved in Job Arranger Lite, click Job Arranger Lite on the printer driver's Maintenance
tab. Next, select Open from the File menu to select the file. The extension of the saved files is "ecl".

8. Select the Layout and Edit menus in Job Arranger Lite to edit the Print Project as necessary. See the help of
Job Arranger Lite for details.

9. Select Print from the File menu.

Related Information

& “Loading Paper in the Rear Paper Feed” on page 34
& “Printing Basics - Windows” on page 40
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Printing One Image on Multiple Sheets to Create a Poster (for
Windows Only)
This feature allows you to print one image on multiple sheets of paper. You can create a larger poster by taping
them together.

Note:
This feature is not available for borderless printing.

1. Load paper in the printer.

2. Open the file you want to print.

3. Access the printer driver window.

4. Select 2x1 Poster, 2x2 Poster, 3x3 Poster, or 4x4 Poster from Multi-Page on the Main tab.

5. Click Settings, make the appropriate settings, and then click OK.

Note:
Print Cutting Guides allows you to print a cutting guide.

6. Set the other items on the Main and More Options tabs as necessary, and then click OK.

7. Click Print.

Related Information

& “Loading Paper in the Rear Paper Feed” on page 34
& “Printing Basics - Windows” on page 40
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Making Posters Using Overlapping Alignment Marks

Here is an example of how to make a poster when 2x2 Poster is selected, and Overlapping Alignment Marks is
selected in Print Cutting Guides.

1. Prepare Sheet 1 and Sheet 2. Cut off the margins of Sheet 1 along the vertical blue line through the center of
the top and bottom cross marks.
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2. Place the edge of Sheet 1 on top of Sheet 2 and align the cross marks, then temporarily tape the two sheets
together from the back.

3. Cut the taped sheets in two along the vertical red line through the alignment markers (this time, the line to the
left of the cross marks).
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4. Tape the sheets together from the back.

5. Repeat steps 1 to 4 to tape Sheet 3 and Sheet 4 together.

6. Cut off the margins of Sheet 1 and Sheet 2 along the horizontal blue line through the center of the left and right
side cross marks.
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7. Place the edge of Sheet 1 and Sheet 2 on top of Sheet 3 and Sheet 4 and align the cross marks, and then
temporarily tape them together from the back.
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8. Cut the taped sheets in two along the horizontal red line through the alignment markers (this time, the line
above the cross marks).

9. Tape the sheets together from the back.
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10. Cut off the remaining margins along the outer guide.

Printing Using Advanced Features
This section introduces a variety of additional layout and printing features available on the printer driver.

Related Information

& “Windows Printer Driver” on page 96
& “Mac OS Printer Driver” on page 99

Adding a Printing Preset to Print Easily

If you create your own preset of frequently used print settings on the printer driver, you can print easily by
selecting the preset from the list.
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Windows

To add your own preset, set items such as the Document Size and Paper Type on the Main or More Options tab,
and then click Add/Remove Presets in Printing Presets.

Note:
To delete an added preset, click Add/Remove Presets, select the preset name you want to delete from the list, and then delete
it.

Mac OS

Access the print dialog. To add your own preset, set items such as the Paper Size and Media Type, and then save
the current settings as the preset in the Presets setting.

Note:
To delete an added preset, click Presets > Show Presets, select the preset name you want to delete from the list, and then
delete it.

Printing a Reduced or Enlarged Document

You can reduce or enlarge the size of a document by a specific percentage.

Windows

Note:
This feature is not available for borderless printing.

Set the Document Size on the More Options tab. Select Reduce/Enlarge Document, Zoom to, and then enter a
percentage.

Mac OS

Note:
Operations differ depending on the application. See the application's help for details.

Select Page Setup (or Print) from the File menu. Select the printer from Format For, select the paper size, and
then enter a percentage in Scale. Close the window, and then print following the basic printing instructions.

Adjusting the Print Color

You can adjust the colors used in the print job.

PhotoEnhance produces sharper images and more vivid colors by automatically adjusting the contrast, saturation,
and brightness of the original image data.

Note:
❏ These adjustments are not applied to the original data.

❏ PhotoEnhance adjusts the color by analyzing the location of the subject. Therefore, if you have changed the location of
the subject by reducing, enlarging, cropping, or rotating the image, the color may change unexpectedly. Selecting the
borderless setting also changes the location of the subject resulting in changes in color. If the image is out of focus, the tone
may be unnatural. If the color is changed or becomes unnatural, print in a mode other than PhotoEnhance.

Windows

Select the method of color correction from Color Correction on the More Options tab.
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If you select Automatic, the colors are automatically adjusted to match the paper type and print quality settings. If
you select Custom and click Advanced, you can make your own settings.

Mac OS

Access the print dialog. Select Color Matching from the pop-up menu, and then select EPSON Color Controls.
Select Color Options from the pop-up menu, and then select one of the available options. Click the arrow next to
Advanced Settings and make the appropriate settings.

Printing a Watermark (for Windows Only)

You can print a watermark such as "Confidential" on your printouts. You can also add your own watermark.

Note:
This feature is not available with borderless printing.

Click Watermark Features on the More Options tab, and then select a watermark. Click Settings to change details
such as the density and position of the watermark.

Printing a Header and Footer (for Windows Only)

You can print information such as a user name and printing date as headers or footers.

Click Watermark Features in the More Options tab, and then select Header/Footer. Click Settings and select
necessary items from the drop-down list.

Printing Photos Using Epson Easy Photo Print
Epson Easy Photo Print lets you lay out and print photos easily on various types of paper. See the application's help
for details.

Note:
❏ By printing on genuine Epson photo paper, the ink quality is maximized and the printouts are vivid and clear.

❏ To perform borderless printing using a commercially available application, make the following settings.

❏ Create the image data to fully fit the paper size and if a margin setting is available in the application you are
using, set the margin to 0 mm.

❏ Enable the borderless printing setting in the printer driver.

Related Information

& “Epson Easy Photo Print” on page 103
& “Installing Applications” on page 107
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Printing from Smart Devices

Using Epson iPrint
Epson iPrint is an application that allows you to print photos, documents, and web pages from a smart device such
as a smartphone or tablet. You can use local print, printing from a smart device that is connected to the same
wireless network as your printer, or remote print, printing from a remote location over the Internet. To use remote
print, register your printer in the Epson Connect service.

Related Information

& “Epson Connect Service” on page 94

Installing Epson iPrint

You can install Epson iPrint on your smart device from the following URL or QR code.

http://ipr.to/a

Printing Using Epson iPrint

Start Epson iPrint from your smart device and select the item you want to use from the home screen.

User's Guide

Printing

58

http://ipr.to/a


The following screens are subject to change without notice. The contents may vary depending on the product.

A Home screen displayed when the application is started.

B Displays information on how to setup the printer and a FAQ.

C Displays the screen where you can select the printer and make printer settings. Once you have selected the
printer, you do not need to select it again from the next time.

D Select what you want to print such as photos and documents.

E Displays the screen to make print settings such as paper size and paper type.

F Displays photos and documents you selected.

G Starts printing.

Note:
To print from the document menu using iPhone, iPad, and iPod touch running iOS, start Epson iPrint after transferring the
document you want to print using the file sharing function in iTunes.

Canceling Printing
Note:
❏ In Windows, you cannot cancel a print job from the computer once it has been completely sent to the printer. In this case,

cancel the print job by using the printer's control panel.

❏ When printing several pages from Mac OS, you cannot cancel all of the jobs by using the control panel. In this case, cancel
the print job from the computer.

❏ If you have sent a print job from Mac OS X v10.6.8 through the network, you may not be able to cancel printing from the
computer. In this case, cancel the print job by using the printer's control panel.
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Canceling Printing - Printer Button

Press the y button to cancel the print job in progress.

Canceling Printing - Windows

1. Access the printer driver window.

2. Select the Maintenance tab.

3. Click Print Queue.

4. Right-click on the job you want to cancel and then select Cancel.

Related Information

& “Windows Printer Driver” on page 96

Canceling Printing - Mac OS

1. Click the printer icon in the Dock.

2. Select the job you want to cancel.

3. Cancel the job.

❏ OS X Mountain Lion or later

Click  next to the progress meter.

❏ Mac OS X v10.6.8 to v10.7.x
Click Delete.
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Copying

Copying Basics
You can copy on A4-size paper at the same magnification. Margins with a width of 3 mm appear around the edges
of the paper regardless of whether or not the original has margins around the edges of the paper. When copying
originals smaller than A4-size, margins will be wider than 3 mm depending on the position where you place the
original.

1. Load A4-size paper in the printer.

2. Place the originals.

3. Press the  or  button.

Note:
The color, size, and border of the copied image are slightly different from the original.

Related Information

& “Loading Paper in the Rear Paper Feed” on page 34
& “Placing Originals on the Scanner Glass” on page 38

Making Multiple Copies
You can make multiple copies at a time. You can specify up to 20 copies. Margins with a width of 3 mm appear
around the edges of the paper.

1. Load the same number of sheets of A4-size paper as the number of copies you want to copy.

2. Place the originals.

3. Press the  or  button the same number of times as the number of copies you want to make. For

example, if you want to make 10 copies in color, press the  button 10 times.

Note:
Press the button within one second to change the number of copies. If the button is pressed after one second, the number
of copies is set and copying starts.

Related Information

& “Loading Paper in the Rear Paper Feed” on page 34
& “Placing Originals on the Scanner Glass” on page 38
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Scanning

Scanning from the Control Panel
You can save the scanned image in PDF format to a computer which is connected to the printer with a USB cable.

c
Important:

Make sure you have installed Epson Scan 2 and Epson Event Manager on your computer before using this feature.

1. Place the originals.

2. Press the  button and the  button simultaneously.

Note:
❏ You can change the scan settings such as the scanning size, folder to save, or save format, by using Epson Event

Manager.

❏ The color, size, and border of the scanned image will not be exactly the same as the original.

Related Information

& “Placing Originals on the Scanner Glass” on page 38
& “Epson Event Manager” on page 103

Scanning from a Computer

Scanning Using Epson Scan 2
You can scan by using the scanner driver "Epson Scan 2". See the Epson Scan 2 help for an explanation of each
setting item.

Related Information

& “Epson Scan 2 (Scanner Driver)” on page 102

Scanning Documents (Document Mode)

Using Document Mode in Epson Scan 2, you can scan originals using detailed settings that are suitable for text
documents.

1. Place the originals.

2. Start Epson Scan 2.

3. Select Document Mode from the Mode list.
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4. Make the following settings on the Main Settings tab.

❏ Document Size: Select the size of the original you placed.

❏  /  (Original orientation) buttons: Select the set orientation of the original you placed.
Depending on the size of the original, this item may be set automatically and cannot be changed.

❏ Image Type: Select the color for saving the scanned image.

❏ Resolution: Select the resolution.

Note:
❏ The Document Source setting is fixed as Scanner Glass. You cannot change this setting.

❏ If you set Add or edit pages after scanning, you can scan additional originals after scanning the original. In
addition, if you set the Image Format as PDF or Multi-TIFF, you can save the scanned images as one file.

5. Make other scan settings if necessary.

❏ You can preview the scanned image by clicking the Preview button. The preview window opens, and the
previewed image is displayed.
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❏ On the Advanced Settings tab, you can make detailed image adjustment settings that are suitable for text
documents, such as the following.

❏ Remove Background: Remove the background of the originals.

❏ Text Enhancement: You can make blurred letters in the original clear and sharp.

❏ Auto Area Segmentation: You can make letters clear and images smooth when performing black and
white scanning for a document that contains images.

❏ Color Enhance: You can enhance the color specified for the scanned image, and then save it in grayscale
or black and white.

❏ Brightness: You can adjust the brightness for the scanned image.

❏ Contrast: You can adjust the contrast for the scanned image.

❏ Gamma: You can adjust the gamma (brightness of the intermediate range) for the scanned image.

❏ Threshold: You can adjust the border for monochrome binary (black and white).

❏ Unsharp Mask: You can enhance and sharpen the outlines of the image.

❏ Descreening: You can remove moiré patterns (web-like shadows) that appear when scanning printed
papers such as a magazine.

❏ Edge Fill: You can remove the shadow created around the scanned image.

❏ Dual Image Output (Windows Only): You can scan once and save two images with different output
settings at the same time.

Note:
The items may not be available depending on other settings you made.

User's Guide

Scanning

64



6. Set the file saving settings.

❏ Image Format: Select the save format from the list.
You can make detailed settings for each save format except BITMAP and PNG. Select Options from the list
after selecting the save format.

❏ File Name: Confirm the save file name displayed.
You can change settings for the file name by selecting Settings from the list.

❏ Folder: Select the save folder for the scanned image from the list.
You can select another folder or create a new folder by selecting Select from the list.

7. Click Scan.

Related Information

& “Placing Originals on the Scanner Glass” on page 38

Scanning Photos or Pictures (Photo Mode)

Using Photo Mode in Epson Scan 2, you can scan originals with wide variety of image adjustment features that are
suitable for photos or pictures.

1. Place the originals.

By placing multiple originals on the scanner glass, you can scan them all at the same time. Make sure there is a
gap of at least 20 mm between the originals.
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2. Start Epson Scan 2.

3. Select Photo Mode from the Mode list.

4. Make the following settings on the Main Settings tab.

❏ Image Type: Select the color for saving the scanned image.

❏ Resolution: Select the resolution.

Note:
The Document Source setting is fixed as Scanner Glass, and the Document Type setting is fixed as Reflective.
(Reflective means originals which are not transparent, for example ordinary papers or photos.) You cannot change these
settings.
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5. Click Preview.

The preview window opens, and the previewed images are displayed as thumbnails.

Note:
To preview the entire scanned area, clear the Thumbnail check box at the top of the preview widow.

6. Confirm the preview, and make image adjustment settings on the Advanced Settings tab if necessary.
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You can adjust the scanned image using detailed settings that are suitable for photos or pictures, such as the
following.

❏ Brightness: You can adjust the brightness for the scanned image.

❏ Contrast: You can adjust the contrast for the scanned image.

❏ Saturation: You can adjust the saturation (color vividness) for the scanned image.

❏ Unsharp Mask: You can enhance and sharpen the outlines of the scanned image.

❏ Color Restoration: You can correct images that have faded to return them to their original colors.

❏ Backlight Correction: You can lighten scanned images that are dark due to backlight.

❏ Descreening: You can remove moiré patterns (web-like shadows) that appear when scanning printed papers
such as a magazine.

❏ Dust Removal: You can remove dust on the scanned image.

Note:
❏ The items may not be available depending on other settings you made.

❏ Depending on the original, the scanned image may not be adjusted correctly.

❏ When multiple thumbnails are created, you can adjust the image quality for each thumbnail. Depending on the
adjustment items, you can adjust the quality of scanned images all together by selecting multiple thumbnails.

7. Set the file saving settings.

❏ Image Format: Select the save format from the list.
You can make detailed settings for each save format except BITMAP and PNG. Select Options from the list
after selecting the save format.

❏ File Name: Confirm the save file name displayed.
You can change settings for the file name by selecting Settings from the list.
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❏ Folder: Select the save folder for the scanned image from the list.
You can select another folder or create a new folder by selecting Select from the list.

8. Click Scan.

Related Information

& “Placing Originals on the Scanner Glass” on page 38
& “Placing Multiple Photos for Scanning at the Same Time” on page 39

Scanning from Smart Devices
Epson iPrint is an application that allows you to scan photos and documents from a smart device, such as a
smartphone or tablet, that is connected to the same wireless network as your printer. You can save the scanned
data on a smart device or to Cloud services, send it by email, or print it.

Installing Epson iPrint
You can install Epson iPrint on your smart device from the following URL or QR code.

http://ipr.to/a

Scanning Using Epson iPrint
Start Epson iPrint from your smart device and select the item you want to use from the home screen.
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The following screens are subject to change without notice.

A Home screen displayed when the application is started.

B Displays information on how to setup the printer and a FAQ.

C Displays the screen where you can select the printer and make printer settings. Once you have selected the
printer, you do not need to select it again from the next time.

D Displays the scanning screen.

E Displays the screen where you can make scan settings such as resolution.

F Displays scanned images.

G Starts scanning.

H Displays the screen where you can save scanned data to a smart device or Cloud services.

I Displays the screen where you can send scanned data by email.

J Displays the screen where you can print scanned data.
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Replacing Ink Cartridges

Checking the Ink Levels
You can check the approximate ink levels from the computer.

Checking the Ink Levels - Windows

1. Access the printer driver window.

2. Click Ink Levels on the Main tab.

Note:
If EPSON Status Monitor 3 is disabled, the ink levels are not displayed. Click Extended Settings on the Maintenance
tab, and then select Enable EPSON Status Monitor 3.

Related Information

& “Windows Printer Driver” on page 96

Checking the Ink Levels - Mac OS

1. Select System Preferences from the  menu > Printers & Scanners (or Print & Scan, Print & Fax), and
then select the printer.

2. Click Options & Supplies > Utility > Open Printer Utility.

3. Click EPSON Status Monitor.

Ink Cartridge Codes
Epson recommends the use of genuine Epson ink cartridges. Epson cannot guarantee the quality or reliability of
non-genuine ink. The use of non-genuine ink may cause damage that is not covered by Epson’s warranties, and
under certain circumstances, may cause erratic printer behavior. Information about non-genuine ink levels may
not be displayed.

The following are the codes for genuine Epson ink cartridges.

Icon BK: Black C: Cyan M: Magenta Y: Yellow

Strawberry 29

29XL*

29

29XL*

29

29XL*

29

29XL*
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*  "XL" indicates a large cartridge.

Note:
❏ Not all cartridges are available in all regions.

❏ Ink cartridge codes may vary by location. For the correct codes in your area, contact Epson support.

❏ For users in Europe, visit the following website for information on Epson's ink cartridge yields.
http://www.epson.eu/pageyield

Related Information

& “Technical Support Web Site” on page 144

Ink Cartridge Handling Precautions
Read the following instructions before replacing ink cartridges.

Handling precautions

❏ Store ink cartridges at normal room temperature and keep them away from direct sunlight.

❏ Epson recommends using the ink cartridge before the date printed on the package.

❏ For best results, use up ink cartridge within six months of opening the package.

❏ For best results, store ink cartridge packages with their bottom down.

❏ After bringing an ink cartridge inside from a cold storage site, allow it to warm up at room temperature for at
least three hours before using it.

❏ Do not open the ink cartridge package until you are ready to install it in the printer. The cartridge is vacuum
packed to maintain its reliability. If you leave a cartridge unpacked for a long time before using it, normal
printing may not be possible.

❏ Be careful not to break the hooks on the side of the ink cartridge when you remove it from the package.

❏ You must remove the yellow tape from the cartridge before installing it; otherwise, print quality may decline or
you may not be able to print. Do not remove or tear the label on the cartridge; this can cause leakage.
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❏ Do not remove the transparent seal from the bottom of the cartridge; otherwise, the cartridge may become
unusable.

❏ Do not touch the sections shown in the illustration. Doing so may prevent normal operation and printing.

❏ Install all ink cartridges; otherwise you cannot print.

❏ Do not replace ink cartridges with the power off. Do not move the print head by hand; otherwise, you may
damage the printer.

❏ After installing the ink cartridge, the power light continues to flash while the printer is charging ink. Do not
turn off the printer during ink charging. If the ink charging is incomplete, you may not be able to print.

❏ Do not leave the printer with the ink cartridges removed or do not turn off the printer during cartridge
replacement. Otherwise, ink remaining in the print head nozzles will dry out and you may not be able to print.

❏ If you need to remove an ink cartridge temporarily, make sure you protect the ink supply area from dirt and
dust. Store the ink cartridge in the same environment as the printer, with the ink supply port facing down or
sideways. Do not store ink cartridges with the ink supply port facing up. Because the ink supply port is
equipped with a valve designed to contain the release of excess ink, there is no need to supply your own covers
or plugs.

❏ Removed ink cartridges may have ink around the ink supply port, so be careful not to get any ink on the
surrounding area when removing the cartridges.

❏ This printer uses ink cartridges equipped with a green chip that monitors information such as the amount of
remaining ink for each cartridge. This means that even if the cartridge is removed from the printer before it is
expended, you can still use the cartridge after reinserting it back into the printer. However, when reinserting a
cartridge, some ink may be consumed to guarantee printer performance.

❏ For maximum ink efficiency, only remove an ink cartridge when you are ready to replace it. Ink cartridges with
low ink status may not be used when reinserted.
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❏ To ensure you receive premium print quality and to help protect your print head, a variable ink safety reserve
remains in the cartridge when your printer indicates to replace the cartridge. The yields quoted for you do not
include this reserve.

❏ Although the ink cartridges may contain recycled materials, this does not affect printer function or
performance.

❏ Specifications and appearance of the ink cartridge are subject to change without prior notice for improvement.

❏ Do not disassemble or remodel the ink cartridge, otherwise you may not be able to print normally.

❏ You cannot use the cartridges that came with the printer for the replacement.

❏ Quoted yields may vary depending on the images that you are printing, the paper type that you are using, the
frequency of your prints and environmental conditions such as temperature.

Ink consumption

❏ To maintain optimum print head performance, some ink is consumed from all cartridges during maintenance
operations such as print head cleaning. Ink may also be consumed when you turn on the printer.

❏ When printing in monochrome or grayscale, color inks instead of black ink may be used depending on the
paper type or print quality settings. This is because a mixture of color inks is used to create black.

❏ The ink in the ink cartridges supplied with your printer is partly used during initial setup. In order to produce
high quality printouts, the print head in your printer will be fully charged with ink. This one-off process
consumes a quantity of ink and therefore these cartridges may print fewer pages compared to subsequent ink
cartridges.

Replacing Ink Cartridges (When Ink Light is On or
Flashing)

!Caution:

Be careful not to trap your hand or fingers when opening or closing the scanner unit. Otherwise you may be injured.

Note:
❏ You can continue printing while the B (ink) light is flashing. However, prepare new ink cartridges as soon as possible.

❏ If you replace the ink cartridges while copying, the originals may move out of place. Press the y button to cancel and
replace the originals.
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1. Open the scanner unit with the document cover closed.

2. Operate the printer's buttons to move the ink cartridge holder.

Note:
Replace the cartridge that stops at the icon. If there are more expended ink cartridges, the cartridge moves to the 
icon every time you press the y button.

❏ If the B light is on (one or more ink cartridges are expended)

Press the y button. The ink cartridge holder moves to the  icon. You cannot replace cartridges in this
position. Go to the next step.

❏ If the B light flashes (one or more ink cartridges are running low)

Hold the y button down until the ink cartridge holder moves to the  icon. You cannot replace cartridges
in this position. Go to the next step.

Note:
To cancel ink cartridge replacement, keep the ink cartridges installed and turn off the printer.
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3. Press the y button again.

The ink cartridge holder moves to the replacement position.

4. When replacing the black ink cartridge, gently shake the new black ink cartridge four or five times and then
remove it from its package. When replacing other color cartridges, remove the new color cartridges from their
package without shaking.

c
Important:

Do not shake cartridges after opening the package, as they may leak.

5. Remove only the yellow tape.

User's Guide

Replacing Ink Cartridges

76



c
Important:

Do not touch the sections shown in the illustration. Doing so may prevent normal operation and printing.

6. Squeeze the tab on the ink cartridge and pull it straight up. If you cannot remove the ink cartridge, pull it
firmly.

7. Insert the new ink cartridge, and then press it down firmly.
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8. Close the scanner unit.

9. Press the y button.

Ink charging starts.

c
Important:

After installing the ink cartridge, the power light continues to flash while the printer is charging ink. Do not
turn off the printer during ink charging. Charging takes approximately two minutes. If the ink charging is
incomplete, you may not be able to print.

Note:
If the B light does not turn off, try removing and reinserting the ink cartridge.

Related Information

& “Ink Cartridge Codes” on page 71
& “Ink Cartridge Handling Precautions” on page 72

Replacing Ink Cartridges (When Ink Light is Off)
You can replace cartridges even if there is still ink in the cartridge.

!Caution:

Be careful not to trap your hand or fingers when opening or closing the scanner unit. Otherwise you may be injured.
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1. Open the scanner unit with the document cover closed.

2. Hold down the y button until the ink cartridge holder starts moving.

The ink cartridge holder moves to the replacement position.

Note:
To cancel ink cartridge replacement, keep the ink cartridges installed and turn off the printer.

3. When replacing the black ink cartridge, gently shake the new black ink cartridge four or five times and then
remove it from its package. When replacing other color cartridges, remove the new color cartridges from their
package without shaking.
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c
Important:

Do not shake cartridges after opening the package, as they may leak.

4. Remove only the yellow tape.

c
Important:

Do not touch the sections shown in the illustration. Doing so may prevent normal operation and printing.
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5. Squeeze the tab on the ink cartridge and pull it straight up. If you cannot remove the ink cartridge, pull it
firmly

6. Insert the new ink cartridge, and then press it down firmly.

7. Close the scanner unit.

8. Press the y button.

Ink charging starts.
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c
Important:

After installing the ink cartridge, the power light continues to flash while the printer is charging ink. Do not
turn off the printer during ink charging. Charging takes approximately two minutes. If the ink charging is
incomplete, you may not be able to print.

Note:
If the B light does not turn off, try removing and reinserting the ink cartridge.

Related Information

& “Ink Cartridge Codes” on page 71
& “Ink Cartridge Handling Precautions” on page 72

Temporarily Printing with Black Ink
When color ink is expended and black ink still remains when printing from a computer, you can use the following
settings to continue printing for a short time using only black ink.

❏ Type of paper: plain papers, Envelope

❏ Color: Grayscale

❏ Borderless: Not selected

❏ EPSON Status Monitor 3: Enabled (for Windows only)

Because this feature is only available for approximately five days, replace the expended ink cartridge as soon as
possible.

Note:
❏ If EPSON Status Monitor 3 is disabled, access the printer driver, click Extended Settings on the Maintenance tab, and

then select Enable EPSON Status Monitor 3.

❏ The available period varies depending on the usage conditions.
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Temporarily Printing with Black Ink - Windows

1. When the following window is displayed, cancel printing.

Note:
If you cannot cancel printing from the computer, cancel using the printer's control panel.

2. Access the printer driver window.

3. Clear Borderless on the Main tab.

4. Select plain papers or Envelope as the Paper Type setting on the Main tab.
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5. Select Grayscale.

6. Set the other items on the Main and More Options tabs as necessary, and then click OK.

7. Click Print.

8. Click Print in Black in the window displayed.

Related Information

& “Loading Paper in the Rear Paper Feed” on page 34
& “Printing Basics - Windows” on page 40

Temporarily Printing with Black Ink - Mac OS
Note:
To use this feature through a network, connect with Bonjour.

1. Click the printer icon in the Dock.

2. Cancel the job.

Note:
If you cannot cancel printing from the computer, cancel using the printer's control panel.

3. Select System Preferences from the  menu > Printers & Scanners (or Print & Scan, Print & Fax), and
then select the printer. Click Options & Supplies > Options (or Driver).

4. Select On as the Permit temporary black printing setting.

5. Access the print dialog.

6. Select Print Settings from the pop-up menu.

7. Select any paper size except for a borderless size as the Paper Size setting.

8. Select plain papers or Envelope as the Media Type setting.

9. Select Grayscale.

10. Set the other items as necessary.

11. Click Print.

Related Information

& “Canceling Printing” on page 59
& “Loading Paper in the Rear Paper Feed” on page 34
& “Printing Basics - Mac OS” on page 41
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Conserving Black Ink when the Black Ink Is Low (for
Windows Only)
When black ink is running low and there is enough color ink remaining, you can use a mixture of color inks to
create black. You can continue printing while preparing a replacement black ink cartridge.

This feature is only available when you select the following settings in the printer driver.

❏ Paper Type: plain papers

❏ Quality: Standard

❏ EPSON Status Monitor 3: Enabled

Note:
❏ If EPSON Status Monitor 3 is disabled, access the printer driver, click Extended Settings on the Maintenance tab, and

then select Enable EPSON Status Monitor 3.

❏ Composite black looks slightly different from pure black. In addition, the print speed is reduced.

❏ To maintain the quality of the print head, black ink is also consumed.

Options Description

Yes Select to use a mixture of color inks to create black. This window is displayed the next time
you print a similar job.

No Select to continue using the remaining black ink. This window is displayed the next time
you print a similar job.

Disable this feature Select to continue using the remaining black ink. This window is not displayed until you
replace the black ink cartridge and it runs low again.

User's Guide

Replacing Ink Cartridges

85



Maintaining the Printer

Checking and Cleaning the Print Head
If the nozzles are clogged, the printouts become faint, there is visible banding, or unexpected colors appear. When
print quality has declined, use the nozzle check feature and check if the nozzles are clogged. If the nozzles are
clogged, clean the print head.

c
Important:

❏ Do not open the scanner unit or turn off the printer during head cleaning. If the head cleaning is incomplete, you
may not be able to print.

❏ Because print head cleaning uses some ink, clean the print head only if quality declines.

❏ When ink is low, you may not be able to clean the print head. Replace the ink cartridge first.

❏ If print quality has not improved after repeating nozzle check and head cleaning about four times, wait for at
least six hours without printing, and then run the nozzle check again and repeat the head cleaning if necessary.
We recommend to turn off the printer. If print quality has still not improved, contact Epson support.

❏ To prevent the print head from drying out, do not unplug the printer while the power is on.

Checking and Cleaning the Print Head - Printer Buttons

1. Load A4-size plain paper in the printer.

2. Press the P button to turn off the printer.

3. Turn the printer on while holding the y button down, and then release the buttons when the power light
flashes.

The nozzle check pattern is printed.

Note:
It may take some time to start printing the nozzle check pattern.
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4. Examine the printed pattern. If there are broken lines or missing segments as shown in the "NG" pattern, the
print head nozzles may be clogged. Go to the next step. If you cannot see any broken lines or missing segments
as in the following "OK" pattern, the nozzles are not clogged. Print head cleaning is not necessary.

5. Hold the y button down for three seconds until the power light starts flashing.

Print head cleaning starts.

Note:
It may take some time to start print head cleaning.

6. When the power light stops flashing, print a nozzle check pattern again. Repeat cleaning and printing the
pattern until all lines are printed completely.

Related Information

& “Loading Paper in the Rear Paper Feed” on page 34

Checking and Cleaning the Print Head - Windows

1. Load A4-size plain paper in the printer.

2. Access the printer driver window.

3. Click Nozzle Check on the Maintenance tab.

4. Follow the on-screen instructions.

Related Information

& “Loading Paper in the Rear Paper Feed” on page 34
& “Windows Printer Driver” on page 96

Checking and Cleaning the Print Head - Mac OS

1. Load A4-size plain paper in the printer.
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2. Select System Preferences from the  menu > Printers & Scanners (or Print & Scan, Print & Fax), and
then select the printer.

3. Click Options & Supplies > Utility > Open Printer Utility.

4. Click Nozzle Check.

5. Follow the on-screen instructions.

Related Information

& “Loading Paper in the Rear Paper Feed” on page 34

Aligning the Print Head
If you notice a misalignment of vertical lines or blurred images, align the print head.

Aligning the Print Head - Windows

1. Load A4-size plain paper in the printer.

2. Access the printer driver window.

3. Click Print Head Alignment on the Maintenance tab.

4. Follow the on-screen instructions.

Related Information

& “Loading Paper in the Rear Paper Feed” on page 34
& “Windows Printer Driver” on page 96

Aligning the Print Head - Mac OS

1. Load A4-size plain paper in the printer.

2. Select System Preferences from the  menu > Printers & Scanners (or Print & Scan, Print & Fax), and
then select the printer.

3. Click Options & Supplies > Utility > Open Printer Utility.

4. Click Print Head Alignment.

5. Follow the on-screen instructions.

Related Information

& “Loading Paper in the Rear Paper Feed” on page 34
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Cleaning the Paper Path
When the printouts are smeared or scuffed, clean the roller inside.

c
Important:

Do not use tissue paper to clean the inside of the printer. The print head nozzles may be clogged with lint.

1. Make sure there is no dust or stains on the scanner glass and the document cover.

2. Load A4-size plain paper in the printer.

3. Start copying without placing an original on the scanner glass.

The paper is ejected from the printer.

4. Repeat this procedure until the paper is not smeared with ink.

Related Information

& “Copying Basics” on page 61

Cleaning the Scanner Glass
When the copies or scanned images are smeared, clean the scanner glass.

c
Important:

Never use alcohol or thinner to clean the printer. These chemicals can damage the printer.

1. Open the document cover.
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2. Use a soft, dry, clean cloth to clean the surface of the scanner glass.

c
Important:

❏ If the glass surface is stained with grease or some other hard-to-remove material, use a small amount of
glass cleaner and a soft cloth to remove it. Wipe off all remaining liquid.

❏ Do not press the glass surface too hard.

❏ Be careful not to scratch or damage the surface of the glass. A damaged glass surface can decrease the scan
quality.

Cleaning the Translucent Film
When the printout is not improved after aligning the print head or cleaning the paper path, the translucent film
inside the printer may be smeared.

Items required:

❏ Cotton swabs (several)

❏ Water with a few drops of detergent (2 to 3 drops of detergent in 1/4 cup of tap water)

❏ Light for checking smears

c
Important:

Do not use cleaning liquid other than water with a few drops of detergent.

1. Turn off the printer by pressing the P button.

2. Open the scanner unit.
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3. Check if the translucent film is smeared. Smears are easier to see if you use a light.

If there are smears (such as finger marks or grease) on the translucent film (A), go to the next step.

A: Translucent film

B: Rail

c
Important:

Be careful not to touch the rail (B). Otherwise, you may not be able to print. Do not wipe off the grease on the
rail, because this is necessary for operations.

4. Moisten a cotton swab with the water with a few drops of detergent so that it is not dripping water, and then
wipe the smeared part.
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c
Important:

Wife off the smear gently. If you press the cotton swab too hard to the film, the springs of the film may be
dislocated and the printer may be damaged.

5. Use a new dry cotton swab to wipe the film.

c
Important:

Do not leave any fibers on the film.

Note:
To prevent the smear from spreading, frequently replace the cotton swab with a new one.

6. Repeat steps 4 and 5 until the film is not smeared.

7. Visually check that the film is not smeared.

Saving Power
The printer enters sleep mode or turns off automatically if no operations are performed for a set period. You can
adjust the time before power management is applied. Any increase will affect the product's energy efficiency. Please
consider the environment before making any change.

Saving Power - Windows

1. Access the printer driver window.

2. Click Printer and Option Information on the Maintenance tab.

3. Select the time period before the printer enters sleep mode as the Sleep Timer setting, and click Send. To
make the printer turn off automatically, select the time period as the Power Off Timer setting, and click Send.

4. Click OK.

Related Information

& “Windows Printer Driver” on page 96

Saving Power - Mac OS

1. Select System Preferences from the  menu > Printers & Scanners (or Print & Scan, Print & Fax), and
then select the printer.

2. Click Options & Supplies > Utility > Open Printer Utility.

3. Click Printer Settings.
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4. Select the time period before the printer enters sleep mode as the Sleep Timer setting, and click Apply. To
make the printer turn off automatically, select the time period as the Power Off Timer setting, and click
Apply.
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Network Service and Software
Information
This section introduces the network services and software products available for your printer from the Epson
website or the supplied software disc.

Epson Connect Service
By using Epson Connect service available on the Internet, you can print from your smartphone, tablet PC, or
laptop, anytime and practically anywhere.

The features available on the Internet are as follows.

Email Print Epson iPrint remote print Scan to Cloud Remote Print Driver

✓ ✓ – ✓

See the Epson Connect portal website for details.

https://www.epsonconnect.com/

http://www.epsonconnect.eu (Europe only)

Web Config
Web Config is an application that runs in a web browser, such as Internet Explorer and Safari, on a computer or
smart device. You can confirm the printer status or change the network service and printer settings. To use the
Web Config, connect the printer and the computer or device to the same network.

Note:
The following browsers are supported.

OS Browser

Windows XP or later Internet Explorer 8 or later, Firefox*, Chrome*

Mac OS X v10.6.8 or later Safari*, Firefox*, Chrome*

iOS* Safari*

Android 2.3 or later Default browser

Chrome OS* Default browser

* Use the latest version.
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Running Web Config on a Web Browser

1. Check the printer's IP address.

Hold down the  button for at least 10 seconds to print the network status sheet, and then check the
printer's IP address.

2. Launch a Web browser from a computer or smart device, and then enter the printer's IP address.

Format:

IPv4: http://the printer's IP address/

IPv6: http://[the printer's IP address]/

Examples:

IPv4: http://192.168.100.201/

IPv6: http://[2001:db8::1000:1]/

Note:
Using the smart device, you can also run Web Config from the maintenance screen of Epson iPrint.

Related Information

& “Printing Using Epson iPrint” on page 58

Running Web Config on Windows
When connecting a computer to the printer using WSD, follow the steps below to run Web Config.

1. Access the devices and printers screen in Windows.

❏ Windows 10
Right-click the start button or press and hold it, and then select Control Panel > View devices and printers
in Hardware and Sound.

❏ Windows 8.1/Windows 8
Select Desktop > Settings > Control Panel > View devices and printers in Hardware and Sound (or
Hardware).

❏ Windows 7
Click the start button, and select Control Panel > View devices and printers in Hardware and Sound.

❏ Windows Vista
Click the start button, and select Control Panel > Printers in Hardware and Sound.

2. Right-click on your printer and select Properties.

3. Select the Web Service tab and click the URL.

Running Web Config on Mac OS

1. Select System Preferences from the  menu > Printers & Scanners (or Print & Scan, Print & Fax), and
then select the printer.
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2. Click Options & Supplies> Show Printer Webpage.

Windows Printer Driver
The printer driver controls the printer according to the commands from an application. Making settings on the
printer driver provides the best printing results. You can also check the status of the printer or keep it in top
operating condition using the printer driver utility.

Note:
You can change the language of the printer driver. Select the language you want to use from the Language setting on the
Maintenance tab.

Accessing the printer driver from applications

To make settings that apply only to the application you are using, access from that application.

Select Print or Print Setup from the File menu. Select your printer, and then click Preferences or Properties.

Note:
Operations differ depending on the application. See the application's help for details.

Accessing the printer driver from the control panel

To make settings that apply to all of the applications, access from the control panel.

❏ Windows 10
Right-click the start button or press and hold it, and then select Control Panel > View devices and printers in
Hardware and Sound. Right-click on your printer, or press and hold it and then select Printing preferences.

❏ Windows 8.1/Windows 8
Select Desktop > Settings > Control Panel > View devices and printers in Hardware and Sound. Right-click
on your printer, or press and hold it and then select Printing preferences.

❏ Windows 7
Click the start button, and select Control Panel > View devices and printers in Hardware and Sound. Right-
click on your printer and select Printing preferences.

❏ Windows Vista
Click the start button, and select Control Panel > Printers in Hardware and Sound. Right-click on your printer
and select Select printing preferences.

❏ Windows XP
Click the start button, and select Control Panel > Printers and Other Hardware > Printers and Faxes. Right-
click on your printer and select Printing preferences.

Accessing the printer driver from the printer icon on the task bar

The printer icon on the desktop task bar is a shortcut icon allowing you to quickly access the printer driver.

If you click the printer icon and select Printer Settings, you can access the same printer settings window as the one
displayed from the control panel. If you double-click this icon, you can check the status of the printer.

Note:
If the printer icon is not displayed on the task bar, access the printer driver window, click Monitoring Preferences on the
Maintenance tab, and then select Register the shortcut icon to the taskbar.
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Starting the utility

Access the printer driver window. Click the Maintenance tab.

Guide to Windows Printer Driver
Help is available in the printer driver for Windows. To view explanations of the setting items, right-click on each
item, and then click Help.

Main Tab

You can make basic settings for printing, such as paper type or paper size.

You can also make settings for printing both sides of the paper or printing multiple pages on one sheet.
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More Options Tab

You can select additional layout and printing options such as changing the size of a printout or making color
corrections.

User's Guide

Network Service and Software Information

98



Maintenance Tab

You can run maintenance features such as nozzle check and print head cleaning, and by starting EPSON Status
Monitor 3, you can check printer status and error information.

Making Operation Settings for the Windows Printer Driver
You can make settings such as enabling EPSON Status Monitor 3.

1. Access the printer driver window.

2. Click Extended Settings on the Maintenance tab.

3. Make the appropriate settings, and then click OK.

See the online help for explanations of the setting items.

Related Information

& “Windows Printer Driver” on page 96

Mac OS Printer Driver
The printer driver controls the printer according to the commands from an application. Making settings on the
printer driver provides the best printing results. You can also check the status of the printer or keep it in top
operating condition using the printer driver utility.

User's Guide

Network Service and Software Information

99



Accessing the printer driver from applications

Click Page Setup or Print on the File menu of your application. If necessary, click Show Details (or d) to expand
the print window.

Note:
Depending on the application being used, Page Setup may not be displayed in the File menu, and the operations for
displaying the print screen may differ. See the application's help for details.

Starting the utility

Select System Preferences from the  menu > Printers & Scanners (or Print & Scan, Print & Fax), and then
select the printer. Click Options & Supplies > Utility > Open Printer Utility.

Guide to Mac OS Printer Driver

Print dialog

Switch the pop-up menu on the center of the screen to show more items.

Pop-up Menu Descriptions

Layout You can select a layout for printing several pages on one sheet or select to print a border.

Color Matching You can adjust the colors.

Paper Handling You can reduce or enlarge the size of the print job to automatically fit the paper size you
loaded.

Cover Page You can select a cover for your documents. Select Cover Page Type to set the contents to be
printed on the cover.

Print Settings You can make the basic print settings such as paper type and print quality.
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Pop-up Menu Descriptions

Color Options When you select EPSON Color Controls from the Color Matching menu, you can select a
color correction method.

Note:
On OS X Mountain Lion or later, if Print Settings menu is not displayed, Epson printer driver has not been installed
correctly.

Select System Preferences from the  menu > Printers & Scanners (or Print & Scan, Print & Fax), remove the printer,
and then add the printer again. Access the following website, and then enter the product name. Go to Support, and then see
Tips.

http://epson.sn

Epson Printer Utility

You can run a maintenance feature such as nozzle check and print head cleaning, and by starting EPSON Status
Monitor, you can check printer status and error information.
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Making Operation Settings for the Mac OS Printer Driver

Accessing the Operation Settings Window of the Mac OS Printer Driver

Select System Preferences from the  menu > Printers & Scanners (or Print & Scan, Print & Fax), and then
select the printer. Click Options & Supplies > Options (or Driver).

Operation Settings of the Mac OS Printer Driver

❏ Skip Blank Page: Avoids printing blank pages.

❏ Quiet Mode: Reduces the noise the printer makes, however, this may reduce print speed. Depending on the
paper type and print quality settings you selected, there may be no difference in the printer's noise level.

❏ Permit temporary black printing: Prints only with black ink temporarily.

❏ High Speed Printing: Prints when the print head moves in both directions. The print speed is faster, but the
quality may decline.

❏ Warning Notifications: Allows the printer driver to display warning notifications.

❏ Establish bidirectional communication: Usually, this should be set to On. Select Off when acquiring the printer
information is impossible because the printer is shared with Windows computers on a network or for any other
reason.

Related Information

& “Temporarily Printing with Black Ink” on page 82

Epson Scan 2 (Scanner Driver)
Epson Scan 2 is an application for controlling scanning. You can adjust the size, resolution, brightness, contrast,
and quality of the scanned image.

Note:
You can also start Epson Scan 2 from a TWAIN-compliant scanning application.

Starting on Windows

❏ Windows 10
Click the start button, and then select EPSON > Epson Scan 2.

❏ Windows 8.1/Windows 8
Enter the application name in the search charm, and then select the displayed icon.

❏ Windows 7/Windows Vista/Windows XP
Click the start button, and then select All Programs or Programs > EPSON > Epson Scan 2> Epson Scan 2.

Starting on Mac OS

Note:
Epson Scan 2 does not support the Mac OS fast user switching feature. Turn off fast user switching.
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Select Go > Applications > Epson Software > Epson Scan 2.

Related Information

& “Installing Applications” on page 107

Epson Event Manager
Epson Event Manager is an application that allows you to manage scanning from the control panel and save images
to a computer. You can add your own settings as presets, such as the document type, the save folder location, and
the image format. See the application's help for details.

Starting on Windows

❏ Windows 10
Click the start button, and then select Epson Software > Event Manager.

❏ Windows 8.1/Windows 8
Enter the application name in the search charm, and then select the displayed icon.

❏ Windows 7/Windows Vista/Windows XP
Click the start button, and then select All Programs or Programs > Epson Software > Event Manager.

Starting on Mac OS

Select Go > Applications > Epson Software > Event Manager.

Related Information

& “Scanning from the Control Panel” on page 62
& “Installing Applications” on page 107

Epson Easy Photo Print
Epson Easy Photo Print is an application that allows you to easily print photos with various layouts. You can
preview the photo image and adjust the images or position. You can also print photos with a frame. See the
application's help for details.

Note:
To use this application, the printer driver needs to be installed.

Starting on Windows

❏ Windows 10
Click the start button, and then select Epson Software > Epson Easy Photo Print.

❏ Windows 8.1/Windows 8
Enter the application name in the search charm, and then select the displayed icon.

❏ Windows 7/Windows Vista/Windows XP
Click the start button, and then select All Programs or Programs > Epson Software > Epson Easy Photo
Print.
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Starting on Mac OS

Select Go > Applications > Epson Software > Epson Easy Photo Print.

Related Information

& “Installing Applications” on page 107

E-Web Print (for Windows Only)
E-Web Print is an application that allows you to easily print web pages with various layouts. See the application's
help for details. You can access the help from the E-Web Print menu on the E-Web Print tool bar.

Note:
Check for supported browsers and the latest version from the download site.

Starting

When you install E-Web Print, it is displayed in your browser. Click Print or Clip.

Related Information

& “Installing Applications” on page 107

Easy Photo Scan
Easy Photo Scan is an application that allows you to scan photos and easily send the scanned image to a computer
or cloud service. You can also easily adjust the scanned image. See the application's help for details.

Note:
To use this application, the scanner driver Epson Scan 2 needs to be installed.

Starting on Windows

❏ Windows 10
Click the start button, and then select All apps > Epson Software > Easy Photo Scan.

❏ Windows 8.1/Windows 8
Enter the application name in the search charm, and then select the displayed icon.

❏ Windows 7/Windows Vista/Windows XP
Click the start button, and then select All Programs or Programs > Epson Software > Easy Photo Scan.

Starting on Mac OS

Select Go > Applications > Epson Software > Easy Photo Scan.

Related Information

& “Installing Applications” on page 107
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EPSON Software Updater
EPSON Software Updater is an application that checks for new or updated software on the internet and installs it.
You can also update the printer's firmware and manual.

Starting on Windows

❏ Windows 10
Click the start button, and then select Epson Software > EPSON Software Updater.

❏ Windows 8.1/Windows 8
Enter the application name in the search charm, and then select the displayed icon.

❏ Windows 7/Windows Vista/Windows XP
Click the start button, and then select All Programs (or Programs) > Epson Software > EPSON Software
Updater.

Note:
You can also start EPSON Software Updater by clicking the printer icon on the task bar on the desktop, and then selecting
Software Update.

Starting on Mac OS

Select Go > Applications > Epson Software > EPSON Software Updater.

Related Information

& “Installing Applications” on page 107

Uninstalling Applications
Note:
Log on to your computer as an administrator. Enter the administrator password if the computer prompts you.

Uninstalling Applications - Windows

1. Press the P button to turn off the printer.

2. Quit all running applications.

3. Open Control Panel:

❏ Windows 10
Right-click the start button or press and hold it, and then select Control Panel.

❏ Windows 8.1/Windows 8
Select Desktop > Settings > Control Panel.

❏ Windows 7/Windows Vista/Windows XP
Click the start button and select Control Panel.
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4. Open Uninstall a program (or Add or Remove Programs):

❏ Windows 10/Windows 8.1/Windows 8/Windows 7/Windows Vista
Select Uninstall a program in Programs.

❏ Windows XP
Click Add or Remove Programs.

5. Select the application you want to uninstall.

6. Uninstall the applications:

❏ Windows 10/Windows 8.1/Windows 8/Windows 7/Windows Vista
Click Uninstall/Change or Uninstall.

❏ Windows XP
Click Change/Remove or Remove.

Note:
If the User Account Control window is displayed, click Continue.

7. Follow the on-screen instructions.

Uninstalling Applications - Mac OS

1. Download the Uninstaller using EPSON Software Updater.

Once you have downloaded the Uninstaller, you do not need to download it again each time you uninstall the
application.

2. Press the P button to turn off the printer.

3. To uninstall the printer driver, select System Preferences from the  menu > Printers & Scanners (or Print
& Scan, Print & Fax), and then remove the printer from the enabled printers list.

4. Quit all running applications.

5. Select Go > Applications > Epson Software > Uninstaller.

6. Select the application you want to uninstall, and then click Uninstall.

c
Important:

The Uninstaller removes all drivers for Epson inkjet printers on the computer. If you use multiple Epson inkjet
printers and you only want to delete some drivers, delete all of them first, and then install the necessary printer
driver again.

Note:
If you cannot find the application you want to uninstall in the application list, you cannot uninstall using the
Uninstaller. In this situation, select Go > Applications > Epson Software, select the application you want to uninstall,
and then drag it to the trash icon.

Related Information

& “Installing Applications” on page 107
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Installing Applications
Connect your computer to the network and install the latest version of applications from the website.

Note:
❏ Log on to your computer as an administrator. Enter the administrator password if the computer prompts you.

❏ When reinstalling an application, you need to uninstall it first.

1. Quit all running applications.

2. When installing the printer driver or Epson Scan 2, disconnect the printer and the computer temporarily.

Note:
Do not connect the printer and the computer until you are instructed to do so.

3. Install the applications by following the instructions on the website below.

http://epson.sn

Note:
If you are using a Windows computer and you cannot download applications from the website, install them from the
software disc that came with the printer.

Related Information

& “Uninstalling Applications” on page 105

Updating Applications and Firmware
You may be able to clear certain problems and improve or add functions by updating the applications and the
firmware. Make sure you use the latest version of the applications and firmware.

1. Make sure that the printer and the computer are connected, and the computer is connected to the internet.

2. Start EPSON Software Updater, and update the applications or the firmware.

c
Important:

Do not turn off the computer or the printer while updating.

Note:
If you cannot find the application you want to update in the list, you cannot update using the EPSON Software
Updater. Check for the latest versions of the applications from your local Epson website.

http://www.epson.com

Related Information

& “EPSON Software Updater” on page 105
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Solving Problems

Checking the Printer Status

Checking the Error Indicators on the Printer
When an error occurs, the light turns on or flashes. Details of the error are displayed on the computer screen.

 : On

: Flashing slowly

: Flashing fast

Light Situation Solutions

No paper is loaded or more than one sheet
has been fed at a time. Load paper and press the  or  button.

A paper jam has occurred.
Remove the paper and press the  or 
button.

An ink cartridge is expended or there is
insufficient ink in the cartridge to charge the
ink.

To ensure you receive premium print quality and to
help protect your print head, a variable ink safety
reserve remains in the cartridge when your printer
indicates it is time to replace the cartridge. Replace
with a new ink cartridge.

An ink cartridge is not installed. Install the ink cartridge.

An ink cartridge has not been recognized. Press the ink cartridge down firmly.

An unsupported ink cartridge has been
installed.

Install an ink cartridge that is supported by this
printer.

You cannot use the cartridges that came with your
printer for replacement.

An ink cartridge is nearly expended.

You can print until the B light turns on.

Prepare a new ink cartridge. You can check the ink
levels from the computer.

The b light and B light flash alternately.

An ink pad is nearing or at the end of its
service life.

The ink pads* need to be replaced.

Contact Epson or an authorised Epson service
provider to replace the ink pad*. It is not a user-
serviceable part.

When a message saying that you can continue
printing is displayed on the computer, press the

 or  button to continue printing. The
lights stop flashing for the time being, however, they
will continue to flash at regular intervals until the ink
pad is replaced.
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Light Situation Solutions

A printer error has occurred. Open the scanner unit and remove any paper or
protective material inside the printer. Turn the power
off and on again.

If the error continues to occur after turning the power
off and on again, contact Epson support.

A Wi-Fi connection error has occurred. Press the  button to clear the error and try again.

The printer has started in recovery mode
because the firmware update failed.

Follow the steps below to try to update the firmware
again.

1. Connect the computer and the printer with a USB
cable. (During recovery mode, you cannot update the
firmware over a network connection.)

2. Visit your local Epson website for further
instructions.

The printer notifies you of the firmware update status
as shown below.

Preparing: The network status lights flash.

Updating: The power light flashes.

Finished: The power light stays on.

* In some print cycles a very small amount of surplus ink may be collected in the ink pad. To prevent ink leakage
from the pad, the printer is designed to stop printing when the pad has reached its limit. Whether and how often
this is required will vary according to the number of pages you print, the type of material that you print and the
number of cleaning cycles that the printer performs. The need for replacement of the pad does not mean that your
printer has ceased to operate in accordance with its specifications. The printer will advise you when the pad
requires replacing and this can only be performed by an authorised Epson Service provider. The Epson warranty
does not cover the cost of this replacement.

Related Information

& “Removing Jammed Paper” on page 110
& “Contacting Epson Support” on page 144
& “Installing Applications” on page 107
& “Updating Applications and Firmware” on page 107

Checking the Printer Status - Windows

1. Access the printer driver window.
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2. Click EPSON Status Monitor 3 on the Maintenance tab.

Note:
❏ You can also check the printer status by double-clicking the printer icon on the taskbar. If the printer icon is not

added to the taskbar, click Monitoring Preferences on the Maintenance tab, and then select Register the shortcut
icon to the taskbar.

❏ If EPSON Status Monitor 3 is disabled, click Extended Settings on the Maintenance tab, and then select Enable
EPSON Status Monitor 3.

Related Information

& “Windows Printer Driver” on page 96

Checking the Printer Status - Mac OS

1. Select System Preferences from the  menu > Printers & Scanners (or Print & Scan, Print & Fax), and
then select the printer.

2. Click Options & Supplies > Utility > Open Printer Utility.

3. Click EPSON Status Monitor.

You can check the printer status, ink levels, and error status.

Removing Jammed Paper
Check the error displayed on the control panel and follow the instructions to remove the jammed paper including
any torn pieces. Next, clear the error.

c
Important:

Remove the jammed paper carefully. Removing the paper vigorously may cause damage to the printer.

Related Information

& “Checking the Error Indicators on the Printer” on page 108
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Removing Jammed Paper from the Rear Paper Feed
Remove the jammed paper.

Removing Jammed Paper from the Output Tray
Remove the jammed paper.

Removing Jammed Paper from Inside the Printer

!Caution:

❏ Be careful not to trap your hand or fingers when opening or closing the scanner unit. Otherwise you may be
injured.

❏ Never touch the buttons on the control panel while your hand is inside the printer. If the printer starts operating,
it could cause an injury. Be careful not to touch the protruding parts to avoid injury.
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1. Open the scanner unit with the document cover closed.

2. Remove the jammed paper.

c
Important:

Do not touch the white flat cable or translucent film inside the printer. Doing so may cause a malfunction.
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3. Close the scanner unit.

Paper Does Not Feed Correctly
Check the following points, and then take the appropriate actions to solve the problem.

❏ Place the printer on a flat surface and operate in the recommended environmental conditions.

❏ Use paper supported by this printer.

❏ Follow the paper handling precautions.

❏ Do not load more than the maximum number of sheets specified for the paper. For plain paper, do not load
above the line indicated by the triangle symbol on the edge guide.

Related Information

& “Environmental Specifications” on page 141
& “Paper Handling Precautions” on page 32
& “Available Paper and Capacities” on page 33

Paper Jams
❏ Load paper in the correct direction, and slide the edge guides against the edges of the paper.

❏ Load one sheet of paper at a time if you have loaded several sheets of paper.

Related Information

& “Removing Jammed Paper” on page 110
& “Loading Paper in the Rear Paper Feed” on page 34

User's Guide

Solving Problems

113



Paper Feeds at a Slant
Load paper in the correct direction, and slide the edge guides against the edges of the paper.

Related Information

& “Loading Paper in the Rear Paper Feed” on page 34

Several Sheets of Paper are Fed at a Time
❏ Load one sheet of paper at a time.

❏ When several sheets of paper are fed at a time during manual 2-sided printing, remove any paper which is
loaded in the printer before you reload the paper.

Power and Control Panel Problems

Power Does Not Turn On
❏ Make sure the power cord is securely plugged in.

❏ Hold down the P button for a little longer.

Power Does Not Turn Off

Hold down the P button for a little longer. If you still cannot turn off the printer, unplug the power cord. To
prevent the print head from drying out, turn the printer back on and turn it off by pressing the P button.

Cannot Print from a Computer

Checking the Connection (USB)
❏ Connect the USB cable securely to the printer and the computer.

❏ If you are using a USB hub, try to connect the printer directly to the computer.

❏ If the USB cable cannot be recognized, change the port, or change the USB cable.
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❏ If the printer cannot print using a USB connection, try the following.
Disconnect the USB cable from the computer. Right-click on the printer icon displayed on the computer, and
then select Remove Device. Next, connect the USB cable to the computer and try a test print.
Re-set the USB connection by following the steps in this manual for changing the connection method to a
computer. See the related information link below for details.

Related Information

& “Changing the Connection Method to a Computer” on page 30

Checking the Connection (Network)
❏ When you have changed your access point or provider, try making network settings for the printer again.

Connect the computer or smart device to the same SSID as the printer.

❏ Turn off the devices you want to connect to the network. Wait for about 10 seconds, and then turn on the
devices in the following order; access point, computer or smart device, and then printer. Move the printer and
computer or smart device closer to the access point to help with radio wave communication, and then try to
make network settings again.

❏ Print the network connection report. See the related information link below for details. If the report shows that
the network connection failed, check the network connection report and then follow the printed solutions.

❏ If the IP address assigned to the printer is 169.254.XXX.XXX, and the subnet mask is 255.255.0.0, the IP address
may not be assigned correctly. Restart the access point or reset the network settings for the printer. If this does
not solve the problem, see the documentation for the access point.

❏ Try accessing any website from your computer to make sure that your computer's network settings are correct.
If you cannot access any website, there is a problem on the computer. Check the network connection of the
computer.

Related Information

& “Connecting to a Computer” on page 18
& “Printing a Network Connection Report” on page 23
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Checking the Software and Data
❏ Make sure that a genuine Epson printer driver is installed. If a genuine Epson printer driver is not installed, the

available functions are limited. We recommend using a genuine Epson printer driver. See the related
information link below for details.

❏ If you are printing a large data size image, the computer may run out of memory. Print the image at a lower
resolution or a smaller size.

Related Information

& “Checking for Genuine Epson Printer Drivers” on page 116
& “Installing Applications” on page 107

Checking for Genuine Epson Printer Drivers

You can check if a genuine Epson printer driver is installed on your computer by using one of the following
methods.

Windows

Select Control Panel > View devices and printers (Printers, Printers and Faxes), and then do the following to
open the print server properties window.

❏ Windows 10/Windows 8.1/Windows 8/Windows 7
Click the printer icon, and then click Print server properties at the top of the window.

❏ Windows Vista
Right-click on the Printers folder, and then click Run as administrator > Server Properties.

❏ Windows XP
From the File menu, select Server Properties.
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Click the Driver tab. If your printer name is displayed in the list, a genuine Epson printer driver is installed on
your computer.

Mac OS

Select System Preferences from the  menu > Printers & Scanners (or Print & Scan, Print & Fax), and then
select the printer. Click Options & Supplies, and if the Options tab and Utility tab are displayed on the window, a
genuine Epson printer driver is installed on your computer.

Related Information

& “Installing Applications” on page 107

User's Guide

Solving Problems

117



Checking the Printer Status from the Computer (Windows)
Click Print Queue on the printer driver's Maintenance tab, and then check the following.

❏ Check if there are any paused print jobs.
If unnecessary data remains, select Cancel all documents from the Printer menu.

❏ Make sure the printer is not offline or pending.
If the printer is offline or pending, clear the offline or pending setting from the Printer menu.

❏ Make sure the printer is selected as the default printer from the Printer menu (there should be a check mark on
the menu item).
If the printer is not selected as the default printer, set it as the default printer. If there are multiple icons in
Control Panel > View devices and printers (Printers, Printers and Faxes), see the following to select the icon.
Example)
USB connection: EPSON XXXX Series
Network connection: EPSON XXXX Series (network)
If you install the printer driver multiple times, copies of printer driver may be created. If copies such as "EPSON
XXXX Series (copy 1)" are created, right-click the copied driver icon, and then click Remove Device.

❏ Make sure the printer port is selected correctly in Property > Port from the Printer menu as follows.
Select "USBXXX" for a USB connection, or "EpsonNet Print Port" for a network connection.

Checking the Printer Status from the Computer (Mac OS)
Make sure the printer status is not Pause.

Select System Preferences from the  menu > Printers & Scanners (or Print & Scan, Print & Fax), and then
double-click the printer. If the printer is paused, click Resume (or Resume Printer).
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When You Cannot Make Network Settings
❏ Turn off the devices you want to connect to the network. Wait for about 10 seconds, and then turn on the

devices in the following order; access point, computer or smart device, and then printer. Move the printer and
computer or smart device closer to the access point to help with radio wave communication, and then try to
make network settings again.

❏ Press the  button to print the network connection report. Check it and then follow the printed solutions.

Related Information

& “Cannot Connect from Devices Even Though Network Settings are No Problems” on page 119
& “Printing a Network Connection Report” on page 23

Cannot Connect from Devices Even Though Network Settings are
No Problems
If you cannot connect from the computer or smart device to the printer even though the network connection
report does not show any problems, see the following.

❏ When you are using multiple access points at the same time, you may not be able to use the printer from the
computer or smart device depending on the settings of the access points. Connect the computer or smart device
to the same access point as the printer.
Disable the tethering function on the smart device if it is enabled.
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❏ You may not be able to connect to the access point when the access point has multiple SSIDs and devices are
connected to different SSIDs on the same access point. Connect the computer or smart device to the same SSID
as the printer.

❏ An access point that is compliant with both IEEE802.11a and IEEE802.11g has SSIDs of 2.4 GHz and 5 GHz. If
you connect the computer or smart device to a 5 GHz SSID, you cannot connect to the printer because the
printer only supports communication over 2.4 GHz. Connect the computer or smart device to the same SSID as
the printer.

❏ Most access points have a privacy separator feature that blocks communication between connected devices. If
you cannot communicate between the printer and the computer or smart device even if they are connected to
the same network, disable the privacy separator on the access point. See the manual provided with the access
point for details.
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Related Information

& “Checking the SSID Connected to the Printer” on page 122
& “Checking the SSID for the Computer” on page 123

When You Cannot Connect Using Wi-Fi Direct (Simple AP)
Connection
If four devices have already been connected, you cannot connect any more devices. See the following and try to re-
connect.

Check how many devices are connected

Check how many devices are connected to the printer. If the number of connected devices has not exceeded the
maximum, a connection error may have occurred. Move the printer and computer or smart device closer to the
access point to help with radio wave communication, check that the SSID and password are correct, and then try
to make network settings again.

❏ Network status sheet
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❏ Product status screen for Web Config
Launch a web browser from the connected device, and then enter the IP address for Wi-Fi Direct (Simple AP) to
open Web Config. Tap Product Status > Wi-Fi Direct and check the Wi-Fi Direct status.

Disconnect unnecessary devices

If four devices have already been connected to the printer, disconnect the unnecessary devices and try to connect
the new device.

Delete the SSID for Wi-Fi Direct on the Wi-Fi screen for the device that you do not need to connect to the printer.

Checking the SSID Connected to the Printer
You can check the SSID by printing a network connection report, network status sheet, or on Web Config.
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Checking the SSID for the Computer

Windows

Click  in the task tray on the desktop. Check the name of the connected SSID from the list displayed.

Mac OS

Click the Wi-Fi icon at the top of the computer screen. A list of SSIDs is displayed and the connected SSID is
indicated with a check mark.

User's Guide

Solving Problems

123



Printout Problems

Printout is Scuffed or Color is Missing
If you have not used the printer for a long time, the print head nozzles may be clogged and ink drops may not be
discharged. Perform a nozzle check, and then clean the print head if any of the print head nozzles are clogged.

Related Information

& “Checking and Cleaning the Print Head” on page 86

Banding or Unexpected Colors Appear

The print head nozzles may be clogged. Perform a nozzle check to check if the print head nozzles are clogged.
Clean the print head if any of the print head nozzles are clogged.

Related Information

& “Checking and Cleaning the Print Head” on page 86

Colored Banding Appears at Intervals of Approximately 2.5 cm

❏ Select the appropriate paper type setting for the type of paper loaded in the printer.

❏ Align the print head.

❏ When printing on plain paper, print using a higher quality setting.
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Related Information

& “List of Paper Types” on page 34
& “Aligning the Print Head” on page 88

Blurry Prints, Vertical Banding, or Misalignment

Align the print head.

Related Information

& “Aligning the Print Head” on page 88

Print Quality Does Not Improve Even After Aligning the Print Head

During bidirectional (or high speed) printing, the print head prints while moving in both directions, and vertical
lines may be misaligned. If print quality does not improve, disable the bidirectional (or high speed) setting.
Disabling this setting may slow down printing speed.

❏ Windows
Clear High Speed on the printer driver’s More Options tab.

❏ Mac OS

Select System Preferences from the  menu > Printers & Scanners (or Print & Scan, Print & Fax), and then
select the printer. Click Options & Supplies > Options (or Driver). Select Off as the High Speed Printing
setting.

Print Quality is Poor
Check the following if the print quality is poor due to blurry prints, banding, missing colors, faded colors, and
misalignment in the prints.

Checking the printer

❏ Perform a nozzle check, and then clean the print head if any of the print head nozzles are clogged.

❏ Align the print head.

Checking the paper

❏ Use paper supported by this printer.

❏ Do not print on paper that is damp, damaged, or too old.
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❏ If the paper is curled or the envelope is puffed up, flatten it.

❏ Do not stack the paper immediately after printing.

❏ Dry the printouts completely before filing or displaying them. When drying the printouts, avoid direct sun light,
do not use a dryer, and do not touch the printed side of paper.

❏ When printing images or photos, Epson recommends using genuine Epson paper rather than plain paper. Print
on the printable side of the genuine Epson paper.

Checking the print settings

❏ Select the appropriate paper type setting for the type of paper loaded in the printer.

❏ Print using a higher quality setting.

Checking the ink cartridge

❏ Epson recommends using the ink cartridge before the date printed on the package.

❏ For best results, use up ink cartridge within six months of opening the package.

❏ Try to use genuine Epson ink cartridges. This product is designed to adjust colors based on the use of genuine
Epson ink cartridges. The use of non-genuine ink cartridges may cause print quality to decline.

Related Information

& “Available Paper and Capacities” on page 33
& “List of Paper Types” on page 34
& “Paper Handling Precautions” on page 32
& “Checking and Cleaning the Print Head” on page 86
& “Aligning the Print Head” on page 88

Paper Is Smeared or Scuffed
❏ When horizontal banding appears or the top or bottom of the paper is smeared, load paper in the correct

direction and slide the edge guides to the edges of the paper.

❏ When vertical banding appears or the paper is smeared, clean the paper path.
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❏ Place the paper on a flat surface to check if it is curled. If it is, flatten it.

❏ When performing manual 2-sided printing, make sure that the ink is completely dry before reloading the paper.

Related Information

& “Loading Paper in the Rear Paper Feed” on page 34
& “Cleaning the Paper Path” on page 89

Printed Photos are Sticky
You may be printing on the wrong side of the photo paper. Make sure you are printing on the printable side.

When printing on the wrong side of the photo paper, you need to clean the paper path.

Related Information

& “Cleaning the Paper Path” on page 89

Images or Photos are Printed in Unexpected Colors
When printing from the Windows printer driver, the Epson auto photo adjustment setting is applied by default
depending on the paper type. Try change the setting.

On the More Options tab, select Custom in Color Correction, and then click Advanced. Change the Scene
Correction setting from Auto Correct to any other option. If changing the setting does not work, use any color
correction method other than PhotoEnhance in Color Management.

Related Information

& “Adjusting the Print Color” on page 56

Colors Differ from What You See on the Display
❏ Display devices such as computer screens have their own display properties. If the display is unbalanced, the

image are not displayed with proper brightness and colors. Adjust the properties of the device.

❏ Light shining into the display has an effect on how the image is seen on the display. Avoid direct sunlight and
confirm the image where an appropriate illuminance is assured.

❏ Colors may differ from what you see on smart devices such as smart phones or tablets with high-resolution
displays.

❏ Colors on a display are not quite identical to those on paper because the display device and the printer have a
different process of producing colors.

Cannot Print Without Margins
Make borderless setting in the print settings. If you select a paper type that does not support borderless printing,
you cannot select Borderless. Select a paper type that supports borderless printing.
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Related Information

& “Printing Basics - Windows” on page 40
& “Printing Basics - Mac OS” on page 41

Edges of the Image are Cropped During Borderless Printing
During borderless printing, the image is slightly enlarged and the protruding area is cropped. Select a smaller
enlargement setting.

❏ Windows
Click Settings next to the Borderless checkbox on the printer driver's Main tab, and then change the settings.

❏ Mac OS
Change the Expansion setting from the print dialog's Print Settings menu.

The Position, Size, or Margins of the Printout Are Incorrect
❏ Load paper in the correct direction, and slide the edge guides against the edges of the paper.

❏ When placing the originals on the scanner glass, align the corner of the original with the corner indicated by a
symbol on the frame of the scanner glass. If the edges of the copy are cropped off, move the original slightly
away from the corner.

❏ When placing the originals on the scanner glass, clean the scanner glass and the document cover. If there is dust
or stains on the glass, the copy area may extend to include the dust or stains, resulting in the wrong copying
position or small images.

❏ Select the appropriate paper size setting.

❏ Adjust the margin setting in the application so that it falls within the printable area.

Related Information

& “Loading Paper in the Rear Paper Feed” on page 34
& “Placing Originals on the Scanner Glass” on page 38
& “Cleaning the Scanner Glass” on page 89
& “Printable Area” on page 137

Printed Characters Are Incorrect or Garbled
❏ Connect the USB cable securely to the printer and the computer.

❏ Cancel any paused print jobs.

❏ Do not put the computer manually into the Hibernate mode or the Sleep mode while printing. Pages of garbled
text may be printed next time you start the computer.

Related Information

& “Canceling Printing” on page 59
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The Printed Image Is Inverted
Clear any mirror image settings in the printer driver or the application.

❏ Windows
Clear Mirror Image on the printer driver's More Options tab.

❏ Mac OS
Clear Mirror Image from the print dialog's Print Settings menu.

Mosaic-Like Patterns in the Prints
When printing images or photos, print using high-resolution data. Images on websites are often low resolution
although they look good enough on the display, and so print quality may decline.

Uneven Colors, Smears, Dots, or Straight Lines Appear in the Copied
Image
❏ Clean the paper path.

❏ Clean the scanner glass.

❏ Do not press too hard on the original or the document cover when you are placing the originals on the scanner
glass.

Related Information

& “Cleaning the Paper Path” on page 89
& “Cleaning the Scanner Glass” on page 89

Moiré (Cross-Hatch) Patterns Appear in the Copied Image
Place the original at a slightly different angle.

An Image of the Reverse Side of the Original Appears in the Copied
Image
For a thin original, place the original on the scanner glass and then place a piece of black paper over it.

The Printout Problem Could Not be Cleared
If you have tried all of the solutions and have not solved the problem, try uninstalling and then reinstalling the
printer driver.

Related Information

& “Uninstalling Applications” on page 105
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& “Installing Applications” on page 107

Other Printing Problems

Printing Is Too Slow
❏ Close any unnecessary applications.

❏ Lower the quality setting. High quality printing slows down the printing speed.

❏ Enable the bidirectional (or high speed) setting. When this setting is enabled, the print head prints while
moving in both directions, and the printing speed increases.

❏ Windows
Select High Speed on the printer driver's More Options tab.

❏ Mac OS

Select System Preferences from the  menu > Printers & Scanners (or Print & Scan, Print & Fax), and
then select the printer. Click Options & Supplies > Options (or Driver). Select On as the High Speed
Printing setting.

❏ Disable Quiet Mode.

❏ Windows
Disable the Quiet Mode setting on the printer driver's Main tab.

❏ Mac OS

Select System Preferences from the  menu > Printers & Scanners (or Print & Scan, Print & Fax), and
then select the printer. Click Options & Supplies > Options (or Driver). Select Off as the Quiet Mode
setting.

Printing Slows Down Dramatically During Continuous Printing
Printing slows down to prevent the printer mechanism from overheating and being damaged. However, you can
continue printing. To return to normal printing speed, leave the printer idle for at least 30 minutes. Printing speed
does not return to normal if the power is off.

Cannot Start Scanning
❏ Connect the USB cable securely to the printer and the computer. If you are using a USB hub, try to connect the

printer directly to the computer.

❏ If you scan at a high resolution over a network, a communication error may occur. Lower the resolution.

❏ Make sure that the correct printer (scanner) is selected on Epson Scan 2.
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Check whether or not the printer is recognized when using Windows

In Windows, make sure the printer (scanner) is displayed in Scanner and Camera. The printer (scanner) should be
displayed as "EPSON XXXXX (printer name)". If the printer (scanner) is not displayed, uninstall and then re-
install Epson Scan 2. See the following to access Scanner and Camera.

❏ Windows 10
Right-click the start button or press and hold it, select Control Panel, enter "Scanner and Camera" in the search
charm, click View scanners and cameras, and then check if the printer is displayed.

❏ Windows 8.1/Windows 8
Select Desktop > Settings > Control Panel, enter "Scanner and Camera" in the search charm, click Show
Scanner and Camera, and then check if the printer is displayed.

❏ Windows 7
Click the start button and select Control Panel, enter "Scanner and Camera" in the search charm, click View
scanners and cameras, and then check if the printer is displayed.

❏ Windows Vista
Click the start button, select Control Panel > Hardware and Sound > Scanners and Cameras, and then check
if the printer is displayed.

❏ Windows XP
Click the start button, select Control Panel > Printers and Other Hardware > Scanner and Cameras, and then
check if the printer is displayed.

Related Information

& “Uninstalling Applications” on page 105
& “Installing Applications” on page 107

Cannot Start Scanning when Using the Control Panel
❏ Make sure Epson Scan 2 and Epson Event Manager are installed correctly.

❏ Check the scanning setting assigned in Epson Event Manager.

Related Information

& “Epson Scan 2 (Scanner Driver)” on page 102
& “Epson Event Manager” on page 103

Scanned Image Problems

Uneven Colors, Dirt, Spots, and so on Appear when Scanning from
the Scanner Glass
❏ Clean the scanner glass.

❏ Remove any trash or dirt that adheres to the original.
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❏ Do not press with too much force on the original or the document cover. If you press with too much force,
blurring, smudges, and spots may occur.

Related Information

& “Cleaning the Scanner Glass” on page 89

The Image Quality Is Rough
❏ Set the Mode in Epson Scan 2 according to the original you want to scan. Scan using the settings for documents

in Document Mode, and the settings for photos in Photo Mode.

❏ In Epson Scan 2, adjust the image using items on the Advanced Settings tab, and then scan.

❏ If the resolution is low, try increasing the resolution and then scanning.

Related Information

& “Scanning Using Epson Scan 2” on page 62

Offset Appears in the Background of Images
Images on the back of the original may appear in the scanned image.

❏ In Epson Scan 2, select the Advanced Settings tab, and then adjust the Brightness.
This feature may not be available depending on the settings on the Main Settings tab > Image Type or other
settings on the Advanced Settings tab.

❏ In Document Mode in Epson Scan 2, select the Advanced Settings tab, and then Image Option > Text
Enhancement.

❏ When scanning from the scanner glass, place black paper or a desk pad over the original.

Related Information

& “Placing Originals on the Scanner Glass” on page 38
& “Scanning Using Epson Scan 2” on page 62

Text is Blurred
❏ In Document Mode in Epson Scan 2, select the Advanced Settings tab, and then Image Option > Text

Enhancement.

❏ Select Document Mode as the Mode in Epson Scan 2. Scan using the settings for documents in Document
Mode.

❏ In Document Mode in Epson Scan 2, when Image Type on the Main Settings tab is set to Black & White,
adjust Threshold on the Advanced Settings tab. When you increase the Threshold, the black color area
becomes larger.

❏ If the resolution is low, try increasing the resolution and then scanning.
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Related Information

& “Scanning Documents (Document Mode)” on page 62

Moiré Patterns (Web-Like Shadows) Appear
If the original is a printed document, moiré patterns (web-like shadows) may appear in the scanned image.

❏ On the Advanced Settings tab in Epson Scan 2, set Descreening.

❏ Change the resolution, and then scan again.

Related Information

& “Scanning Using Epson Scan 2” on page 62

Cannot Scan the Correct Area on the Scanner Glass
❏ Make sure the original is placed correctly against the alignment marks.

❏ If the edge of the scanned image is missing, move the original slightly away from the edge of the scanner glass.

❏ When placing multiple originals on the scanner glass, make sure there is a gap of at least 20 mm (0.79 in.)
between the originals.

Related Information

& “Placing Originals on the Scanner Glass” on page 38

Cannot Preview in Thumbnail
❏ When placing multiple originals on the scanner glass, make sure there is a gap of at least 20 mm (0.79 in.)

between the originals.

❏ Check that the original is placed straight.

❏ Depending on the original, previewing may not be performed in Thumbnail. In this situation, clear the
Thumbnail check box at the top of the preview widow to preview the entire scanned area, and then create
marquees manually.

Related Information

& “Scanning Photos or Pictures (Photo Mode)” on page 65
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Text is Not Recognized Correctly when Saving as a Searchable PDF
❏ On the Image Format Options window in Epson Scan 2, check that Text Language is set correctly on the Text

tab.

❏ Check that the original is placed straight.

❏ Use an original with clear text. Text recognition may decline for the following types of originals.

❏ Originals that have been copied a number of times

❏ Originals received by fax (at low resolutions)

❏ Originals on which the letter spacing or line spacing is too small

❏ Originals with ruled lines or underlining over the text

❏ Originals with hand-written text

❏ Originals with creases or wrinkles

❏ In Document Mode in Epson Scan 2, when Image Type on the Main Settings tab is set to Black & White,
adjust Threshold on the Advanced Settings tab. When you increase the Threshold, black becomes stronger.

❏ In Document Mode in Epson Scan 2, select the Advanced Settings tab, and then Image Option > Text
Enhancement.

Related Information

& “Scanning Documents (Document Mode)” on page 62

Cannot Solve Problems in the Scanned Image
If you have tried all of the solutions and have not solved the problem, initialize the Epson Scan 2 settings using
Epson Scan 2 Utility.

Note:
Epson Scan 2 Utility is an application that comes with Epson Scan 2.

1. Start Epson Scan 2 Utility.

❏ Windows 10
Click the start button, and then select EPSON > Epson Scan 2 Utility.

❏ Windows 8.1/Windows 8
Enter the application name in the search charm, and then select the displayed icon.

❏ Windows 7/Windows Vista/Windows XP
Click the start button, and then select All Programs or Programs > EPSON > Epson Scan 2 > Epson Scan
2 Utility.

❏ Mac OS
Select Go > Applications > Epson Software > Epson Scan 2 Utility.

2. Select the Other tab.

3. Click Reset.

Note:
If initialization does not solve the problem, uninstall and re-install Epson Scan 2.
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Related Information

& “Uninstalling Applications” on page 105
& “Installing Applications” on page 107

Other Scanning Problems

Scanning Is Too Slow
Lower the resolution.

Related Information

& “Scanning Using Epson Scan 2” on page 62

Scanning Stops when Scanning to PDF/Multi-TIFF
❏ When scanning using Epson Scan 2, you can continuously scan up to 999 pages in PDF format and up to 200

pages in Multi-TIFF format.

❏ When scanning large volumes, we recommend scanning in grayscale.

❏ Increase the free space on the computer's hard disk. Scanning may stop if there is not enough free space.

❏ Try scanning at a lower resolution. Scanning stops if the total data size reaches the limit.

Related Information

& “Scanning Using Epson Scan 2” on page 62

Other Problems

Slight Electric Shock when Touching the Printer
If many peripherals are connected to the computer, you may feel a slight electric shock when touching the printer.
Install a ground wire to the computer that is connected to the printer.

Operation Sounds Are Loud
If operations sounds are too loud, enable Quiet Mode. Enabling this feature may reduce printing speed.
Depending on the paper type and print quality settings you selected, there may be no difference in the printer's
noise level.

❏ Windows
Enable Quiet Mode on the Main tab in the printer driver.
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❏ Mac OS

Select System Preferences from the  menu > Printers & Scanners (or Print & Scan, Print & Fax), and then
select the printer. Click Options & Supplies > Options (or Driver). Select On as the Quiet Mode setting.

Application Is Blocked by a Firewall (for Windows Only)
Add the application to the Windows Firewall allowed program in security settings on the Control Panel.
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Appendix

Technical Specifications

Printer Specifications

Print Head Nozzle Placement Black ink nozzles: 180

Color ink nozzles: 59 for each color

Weight of Paper* Plain Paper 64 to 90 g/m2(17 to 24lb)

Envelopes Envelope #10, DL, C6: 75 to 90 g/m2 (20 to 24 lb)

* Even when the paper thickness is within this range, the paper may not feed in the printer or the print quality may decline
depending on the paper properties or quality.

Printable Area

Printable Area for Single Sheets

Print quality may decline in the shaded areas due to the printer's mechanism.

Printing with borders

A 3.0 mm (0.12 in.)

B 3.0 mm (0.12 in.)

C 40.0 mm (1.57 in.)

D 32.0 mm (1.26 in.)

Borderless printing

A 43.0 mm (1.69 in.)

B 35.0 mm (1.38 in.)
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Printable Area for Envelopes

Print quality may decline in the shaded areas due to the printer's mechanism.

A 3.0 mm (0.12 in.)

B 5.0 mm (0.20 in.)

C 18.0 mm (0.71 in.)

D 40.0 mm (1.57 in.)

Scanner Specifications

Scanner Type Flatbed

Photoelectric Device CIS

Maximum Document Size 216×297 mm (8.5×11.7 in.)

A4, Letter

Resolution 1200 dpi (main scan)

2400 dpi (sub scan)

Color Depth Color

❏ 48 bits per pixel internal (16 bits per pixel per color internal)

❏ 24 bits per pixel external (8 bits per pixel per color external)

Grayscale

❏ 16 bits per pixel internal

❏ 8 bits per pixel external

Black and white

❏ 16 bits per pixel internal

❏ 1 bits per pixel external

Light Source LED

Interface Specifications

For Computer Hi-Speed USB
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Network Function List

Network Functions and IPv4/IPv6

Functions Supported Remarks

Network Printing EpsonNet Print (Windows) IPv4 ✓ -

Standard TCP/IP (Windows) IPv4, IPv6 ✓ -

WSD Printing (Windows) IPv4, IPv6 ✓ Windows Vista or
later

Bonjour Printing (Mac OS) IPv4, IPv6 ✓ -

IPP Printing (Windows, Mac
OS)

IPv4, IPv6 - -

UPnP Printing IPv4 - Information
appliance

PictBridge Printing (Wi-Fi) IPv4 - Digital camera

Epson Connect (Email Print,
Remote Print)

IPv4 ✓ -

Google Cloud Print IPv4, IPv6 ✓ -

Network Scanning Epson Scan 2 IPv4, IPv6 ✓ -

Event Manager IPv4 - -

Epson Connect (Scan to
Cloud)

IPv4 - -

ADF (2-sided scanning) - -

Fax Send a fax IPv4 - -

Receive a fax IPv4 - -

Wi-Fi Specifications

Standards IEEE802.11b/g/n*1*2

Frequency Range 2.4 GHz

Maximum Radio-Frequency Power
Transmitted

17 dBm (EIRP)

Coordination Modes Infrastructure, Wi-Fi Direct (Simple AP)*3

Wireless Securities*4 WEP (64/128bit),WPA2-PSK (AES)*5

*1 Complies with either IEEE 802.11b/g/n or IEEE 802.11b/g depending on location of purchase.

*2 IEEE802.11n is only available for the HT20.

*3 Not supported for IEEE 802.11b.
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*4 Wi-Fi Direct supports WPA2-PSK (AES) only.

*5 Complies with WPA2 standards with support for WPA/WPA2 Personal.

Security Protocol

SSL/TLS HTTPS Server/Client

Supported Third Party Services

Google Cloud Print

Dimensions

Dimensions Storage

❏ Width: 390 mm (15.4 in.)

❏ Depth: 300 mm (11.8 in.)

❏ Height: 145 mm (5.7 in.)

Printing

❏ Width: 390 mm (15.4 in.)

❏ Depth: 504 mm (19.8 in.)

❏ Height: 279 mm (11.0 in.)

Weight* Approx. 3.9 kg (8.6 lb)

* Without the ink cartridges and the power cord.

Electrical Specifications

Model 100 to 240 V Model 220 to 240 V Model

Rated Frequency Range 50 to 60 Hz 50 to 60 Hz

Rated Current 0.5 to 0.3 A 0.3 A

Power Consumption (with USB Con-
nection)

Standalone copying: Approx. 12.0 W
(ISO/IEC24712)

Ready mode: Approx. 4.0 W

Sleep mode: Approx. 1.6 W

Power off: Approx. 0.3 W

Standalone copying: Approx. 12.0 W
(ISO/IEC24712)

Ready mode: Approx. 4.0 W

Sleep mode: Approx. 1.6 W

Power off: Approx. 0.3 W

Note:
Check the label on the printer for its voltage.
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Environmental Specifications

Operation Use the printer within the range shown in the following graph.

Temperature: 10 to 35°C (50 to 95°F)

Humidity: 20 to 80% RH (without condensation)

Storage Temperature: -20 to 40°C (-4 to 104°F)*

Humidity: 5 to 85% RH (without condensation)

* You can store for one month at 40°C (104°F).

Environmental Specifications for Ink Cartridges

Storage Temperature -30 to 40 °C (-22 to 104 °F)*

Freezing Temperature -16 °C (3.2 °F)

Ink thaws and is usable after approximately 3 hours at 25 °C (77 °F).

* You can store for one month at 40 °C (104 °F).

System Requirements
❏ Windows 10 (32-bit, 64-bit)/Windows 8.1 (32-bit, 64-bit)/Windows 8 (32-bit, 64-bit)/Windows 7 (32-bit, 64-

bit)/Windows Vista (32-bit, 64-bit)/Windows XP SP3 or later (32-bit)/Windows XP Professional x64 Edition SP2
or later

❏ macOS High Sierra/macOS Sierra/OS X El Capitan/OS X Yosemite/OS X Mavericks/OS X Mountain Lion/Mac
OS X v10.7.x/Mac OS X v10.6.8

Note:
❏ Mac OS may not support some applications and features.

❏ The UNIX File System (UFS) for Mac OS is not supported.

Regulatory Information

Standards and Approvals for European Model
For European users
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Hereby, Seiko Epson Corporation declares that the following radio equipment model is in compliance with
Directive 2014/53/EU. The full text of the EU declaration of conformity is available at the following website.

http://www.epson.eu/conformity

C462Q

For use only in Ireland, UK, Austria, Germany, Liechtenstein, Switzerland, France, Belgium, Luxemburg,
Netherlands, Italy, Portugal, Spain, Denmark, Finland, Norway, Sweden, Iceland, Croatia, Cyprus, Greece,
Slovenia, Malta, Bulgaria, Czech, Estonia, Hungary, Latvia, Lithuania, Poland, Romania, and Slovakia.

Epson cannot accept responsibility for any failure to satisfy the protection requirements resulting from a non-
recommended modification of the products.

Restrictions on Copying
Observe the following restrictions to ensure the responsible and legal use of the printer.

Copying of the following items is prohibited by law:

❏ Bank bills, coins, government-issued marketable securities, government bond securities, and municipal
securities

❏ Unused postage stamps, pre-stamped postcards, and other official postal items bearing valid postage

❏ Government-issued revenue stamps, and securities issued according to legal procedure

Exercise caution when copying the following items:

❏ Private marketable securities (stock certificates, negotiable notes, checks, etc.), monthly passes, concession
tickets, etc.

❏ Passports, driver’s licenses, warrants of fitness, road passes, food stamps, tickets, etc.

Note:
Copying these items may also be prohibited by law.

Responsible use of copyrighted materials:

Printers can be misused by improperly copying copyrighted materials. Unless acting on the advice of a
knowledgeable attorney, be responsible and respectful by obtaining the permission of the copyright holder before
copying published material.

Transporting the Printer
When you need to transport the printer to move or for repairs, follow the steps below to pack the printer.

c
Important:

❏ When storing or transporting the printer, avoid tilting it, placing it vertically, or turning it upside down;
otherwise ink may leak.

❏ Leave the ink cartridges installed. Removing the cartridges can dry out the print head and may prevent the
printer from printing.
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1. Turn off the printer by pressing the P button.

2. Make sure the power light turns off, and then unplug the power cord.

c
Important:

Unplug the power cord when the power light is off. Otherwise, the print head does not return to the home
position causing the ink to dry, and printing may become impossible.

3. Disconnect all cables such as the power cord and USB cable.

4. Remove all of the paper from the printer.

5. Make sure there are no originals on the printer.

6. Open the scanner unit with the document cover closed. Secure the ink cartridge holder to the case with tape.

7. Close the scanner unit.
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8. Prepare to pack the printer as shown below.

9. Pack the printer in its box, using the protective materials.

When you use the printer again, make sure you remove the tape securing the ink cartridge holder. If print quality
has declined the next time you print, clean and align the print head.

Related Information

& “Part Names and Functions” on page 13
& “Checking and Cleaning the Print Head” on page 86
& “Aligning the Print Head” on page 88

Where to Get Help

Technical Support Web Site
If you need further help, visit the Epson support website shown below. Select your country or region and go to the
support section of your local Epson website. The latest drivers, FAQs, manuals, or other downloadables are also
available from the site.

http://support.epson.net/

http://www.epson.eu/Support (Europe)

If your Epson product is not operating properly and you cannot solve the problem, contact Epson support services
for assistance.

Contacting Epson Support

Before Contacting Epson

If your Epson product is not operating properly and you cannot solve the problem using the troubleshooting
information in your product manuals, contact Epson support services for assistance. If Epson support for your area
is not listed below, contact the dealer where you purchased your product.

User's Guide

Appendix

144

http://support.epson.net/
http://www.epson.eu/Support


Epson support will be able to help you much more quickly if you give them the following information:

❏ Product serial number
(The serial number label is usually on the back of the product.)

❏ Product model

❏ Product software version
(Click About, Version Info, or a similar button in the product software.)

❏ Brand and model of your computer

❏ Your computer operating system name and version

❏ Names and versions of the software applications you normally use with your product

Note:
Depending on the product, network settings may be stored in the product’s memory. Due to breakdown or repair of a
product, settings may be lost. Epson shall not be responsible for the loss of any data, for backing up or recovering settings
even during a warranty period. We recommend that you make your own backup data or take notes.

Help for Users in Europe

Check your Pan-European Warranty Document for information on how to contact Epson support.
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